<!DOCTYPE html>
<html class="no-js" lang="en-UK" dir="ltr"    >
<head >
<meta charset="UTF-8">
<title >St Albans City beat Welling United in National League South | Herts Advertiser</title>
<!-- archant brick -->
<meta name="description" content="St Albans City provided the perfect response to their first National League South defeat with a 2-0 win away to Welling United.">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="shortcut icon" href="/resource/blob/1953972/aaaa368034bbc4565fa925431e947043/herts-advertiser-home-page-favicon.ico" ><link rel="canonical" href="https://www.hertsad.co.uk/sport/st-albans-city-fc-v-welling-united-report-6898824" />
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, "js");</script>
<script>
function addStyle(linkId, linkHref) {
let headElem = document.getElementsByTagName('head')[0];
let linkElem = document.createElement('link');
linkElem.id = linkId;
linkElem.rel = 'stylesheet';
linkElem.href = linkHref;
headElem.appendChild(linkElem);
}
addStyle("roboto","https://fonts.googleapis.com/css?family=Roboto:300,400,500");
addStyle("materialicons","https://fonts.googleapis.com/icon?family=Material+Icons");
addStyle("fontawesome","https://use.fontawesome.com/releases/v5.8.1/css/all.css");
</script>
<noscript>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500&display=swap" />
<link rel="stylesheet" href="https://fonts.googleapis.com/icon?family=Material+Icons" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.8.1/css/all.css" />
</noscript>
<link href="/resource/themes/archant-base/css/herts-advertiser-1953116-21.css" rel="stylesheet" >
<meta name="title" content="St Albans City get back into the winning groove with Welling success" />
<meta property="og:url" content="https://www.hertsad.co.uk/sport/st-albans-city-fc-v-welling-united-report-6898824" />
<meta property="og:image" content="https://www.hertsad.co.uk/service/social-media-image/1953972/6900566/2/6217164-2/IMG_0864.jpg" />
<meta property="og:description" content="
After losing their unbeaten record at home to Chelmsford on Saturday, St Albans City had an instant chance to get back on the winning..."/>
<meta property="article:section" content=""/>
<meta property="og:type" content="Article" />
<meta name="twitter:card" content="photo"/><meta property="og:title" content="St Albans City get back into the winning groove with Welling success" />
<meta property="article:author" content=" Neil Metcalfe"/>
<meta property="article:published_time" content="2021-01-12T21:41:31"/>
<meta property="article:modified_time" content="2021-01-12T21:41:31"/>
<meta name="twitter:card" content="photo"/>
<meta property="og:description" content=""/>
<meta property="og:site_name" content="Herts Advertiser"/>
<meta name="google-site-verification" content="tKCc0RPzToP8iPDn2Gacj90KV95QH0OQPjAFyXcwf98"/>
<meta name="referrer" content="origin-when-cross-origin">
<meta name="theme-color" content="#FFFFFF">
<meta property="fb:pages" content="886437734801332"/>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "NewsArticle", "mainEntityOfPage": "https://www.hertsad.co.uk/sport/st-albans-city-fc-v-welling-united-report-6898824",
"headline": "St Albans City beat Welling United in National League South",
"name": "St Albans City get back into the winning groove with Welling success",
"articleSection": "Sport",
"description": "St Albans City provided the perfect response to their first National League South defeat with a 2-0 win away to Welling United.
Shaun Jeffers got both the goals in the first-half at Park View Road to push the memory of the 2-0 loss against...",
"wordCount": "641",
"articleBody": "St Albans City provided the perfect response to their first National League South defeat with a 2-0 win away to Welling United.
Shaun Jeffers got both the goals in the first-half at Park View Road to push the memory of the 2-0 loss against Chelmsford City on Saturday out of the mind.
Getting any positive result would have been the very minimum they would have wanted but they would have arrived in south London probably expected to claim the three points against the league's bottom side.
And while there were a few moments of worry, this was a sign that they were finding their feet again after the COVID-19 outbreak over the festive period.
They may have needed to make an instant response but manager Ian Allinson opted for just the two changes from the weekend, Michael Clark and David Noble coming in for Devante Stanley and Dave Diedhiou.
He would have been delighted with the 2-0 advantage at half-time although whether it was fully deserved is up for debate.
Not for the first time this season they were grateful for Michael Johnson.
Three times the goalkeeper was called on to make a save in the eight minutes after Saints had taken the lead. The first saw him time his dive low to his left perfectly to tip away a Lionel Ainsworth effort while the next two denied Joe Taylor.
It had been a good response from the hosts to going behind on 30 minutes.
Luke Warner-Eley's deliveries from the left had already tested the Wings defence and when he popped a couple more into the box, the ball ran off a deflection straight to Jeffers.
The top scorer made no mistake with a good finish, struck firmly from the left across Reice Charles-Cook and into the opposite corner.
It was the same area he put his spot-kick a minute into added-time, a penalty awarded to the surprise of the limited number of people in the ground.
Mitchell Weiss and a defender chased a ball down the left-side of the box and it looked like an innocuous collision. The referee thought differently though and whether for a foul or handball, as was suggested by one person at half-time, the decision stood and City stretched their lead.
St Albans had left the field subdued despite the two-goal lead but their much-praised defence was obviously lifted by the score and looked way more solid after the break.
They didn't need to be in top gear but they were put under the microscope as Welling pushed forward.
And there were chances for the hosts, both for Taylor. The second of them was the better of them but from Rhys Murrell-Williamson's cross, he guided an unmarked header wide.
That was the former Saint's last action as he was substituted, Diedhiou coming on for Noble at the same time.
That disrupted the flow slightly and allowed City a foothold again.
And it should have seen a third as Mitchell Weiss raced in. However, he took it too far and ended up making the angle too tight for himself, shooting wide with Charles-Cook guarding the near post.
Ricky Shakes too could have scored but volleyed over when in a good position but the half eventually petered out with Saints controlling the ball and the clock.
They will now look at regaining their top spot, starting with their next game away to Dulwich Hamlet on Tuesday.
St Albans City: M.Johnson, Wiltshire, Kaloczi, Clark, Jeffers (Chidyausiku 90+2), Shakes, Noble (Diedhiou 66), Weiss (Akinola 90+1), Sundire, Mukena, Warner-Eley.
Subs (not used): Stanley, Kinoshi.
Goals: Jeffers 30, (pen) 45+1
Booked: Mukena 32
Welling United: Charles-Cook, C.Johnson, Della-Verde, (Bennett 46) O'Mara, Murrell-Williamson (Simons 66), Blackman, Taylor, Ainsworth (Akinyemi 79), Mvembe, Shokunbi, Strachan.
Subs (not used): Hobbs, Ilic.
Booked: Blackman 48
HT: Welling United 0 St Albans City 2
Referee: Michael Ryan (Brighton)",
"image": "https://www.hertsad.co.uk/resource/blob/6900566/a2f0c1035563c5282504519baaaf6d02/img-0864-data.jpg","datePublished": "2021-01-12T21:41:31",
"dateModified": "2021-01-12T21:41:31",
"author": {
"@type": "Person",
"name": "Neil Metcalfe"
},
"publisher": {
"@type": "NewsMediaOrganization",
"name": "Archant",
"url": "https://www.hertsad.co.uk",
"logo": {
"@type": "ImageObject",
"url": "https://www.hertsad.co.uk/resource/crblob/1953044/c28fa5b7c12a1506b092160f948314e5/logo-icon-png-data.png"
}
}
} }
</script>
<script type='text/plain' class='optanon-category-C0001' src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>
<script type="text/plain" class="optanon-category-C0001" async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function () {
if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
googletag.pubads().setTargeting('carbon_segment', carbon ?carbon.audiences.map(function (i) { return i.id; }) : []);
}
});
// var dfp_inital_load_disabled = true;
</script>
<script type="text/plain" class="optanon-category-C0001">
var adWp, adLb, adMpu1, adMpu2, adMpu3, adMpu4, adMpu5, adSticky;
var ad1x4, adTeads, adMpu6, adMpu7, adMpu8, adMpu9, adMpu10;
var adInImage;
var adInitialLoad = [];
var displayWidth = window.innerWidth;
var breakPointSm = 320;
var breakPointMd = 648;
var breakPointLg = 1020;
var dfpAdCall, leaderboardSizeMapping;
googletag.cmd.push(function () {
if (displayWidth < breakPointMd) {
googletag.pubads().setTargeting('device', 'mobile');
} else if (displayWidth >= breakPointMd && displayWidth < breakPointLg) {
googletag.pubads().setTargeting('device', 'tablet');
} else {
googletag.pubads().setTargeting('device', 'desktop');
}
googletag.pubads().setTargeting('articleid', '6898824');
leaderboardSizeMapping = googletag.sizeMapping()
.addSize([breakPointSm, 200], [320, 50])
.addSize([breakPointMd, 200], [728, 90])
.addSize([breakPointLg, 200], [[728, 90], [970, 250]])
.build();
var wallpaperSizeMapping = googletag.sizeMapping()
.addSize([breakPointLg, 200], [1, 1])
.addSize([breakPointSm, 200], [])
.build();
dfpAdCall = "/154725070/hertsadvertiser/sport";
// Wallpaper
adWp = googletag.defineSlot(dfpAdCall, [1, 1], "ad-slot-wp").addService(googletag.pubads()).defineSizeMapping(wallpaperSizeMapping);
// adInitialLoad.push(adWp);
adWp.setTargeting('pos', ['wp']);
// Leaderboard
adLb = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
//adInitialLoad.push(adLb);
adLb.setTargeting('pos', ['lb']);
// MPU1
adMpu1 = googletag.defineSlot(dfpAdCall, [[300, 600],[300, 250]], "ad-slot-mpu-1").addService(googletag.pubads());
//adInitialLoad.push(adMpu1);
adMpu1.setTargeting('pos', ['mpu1', 'mpu']);
// MPU2
adMpu2 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-2").addService(googletag.pubads());
//adInitialLoad.push(adMpu2);
adMpu2.setTargeting('pos', ['mpu2', 'mpu']);
// MPU3
adMpu3 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-3").addService(googletag.pubads());
adMpu3.setTargeting('pos', ['mpu3', 'mpu']);
// MPU4
adMpu4 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-4").addService(googletag.pubads());
adMpu4.setTargeting('pos', ['mpu4']);
// MPU5
adMpu5 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-5").addService(googletag.pubads());
adMpu5.setTargeting('pos', ['mpu5']);
// Sticky/Float
adSticky = googletag.defineSlot(dfpAdCall, [[1, 1]], "ad-slot-sticky").addService(googletag.pubads());
// adInitialLoad.push(adSticky);
adSticky.setTargeting('pos', ['sticky']);
// MPU6
adMpu6 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-6").addService(googletag.pubads());
adMpu6.setTargeting('pos', ['mpu6']);
// MPU7
adMpu7 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-7").addService(googletag.pubads());
adMpu7.setTargeting('pos', ['mpu7']);
// MPU8
adMpu8 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-8").addService(googletag.pubads());
adMpu8.setTargeting('pos', ['mpu8']);
// MPU9
adMpu9 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-9").addService(googletag.pubads());
adMpu9.setTargeting('pos', ['mpu9']);
// MPU10
adMpu10 = googletag.defineSlot(dfpAdCall, [[300, 250]], "ad-slot-mpu-10").addService(googletag.pubads());
adMpu10.setTargeting('pos', ['mpu10']);
adTeads = googletag.defineSlot(dfpAdCall, [[2, 1]], "ad-slot-teads").addService(googletag.pubads());
// adInitialLoad.push(adTeads);
adTeads.setTargeting('pos', ['teads']);
adInImage = googletag.defineSlot(dfpAdCall, [[2, 3]], "ad-slot-inimage").addService(googletag.pubads());
// adInitialLoad.push(adInImage);
adInImage.setTargeting('pos', ['inimage']);
ad1x4 = googletag.defineSlot(dfpAdCall, [[1, 4]], "ad-slot-1x4").addService(googletag.pubads());
// adInitialLoad.push(ad1x4);
ad1x4.setTargeting('pos', ['1x4']);
googletag.pubads().enableLazyLoad();
// googletag.pubads().enableSingleRequest();
//googletag.pubads().disableInitialLoad();
// googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
//googletag.pubads().refresh(adInitialLoad, {changeCorrelator: false});
});
function getLB2() {
googletag.cmd.push(function() {
var adLb2 = googletag.defineSlot(dfpAdCall, [320, 50], "ad-slot-lb-2").addService(googletag.pubads()).defineSizeMapping(leaderboardSizeMapping);
adLb2.setTargeting('pos', ['lb2']);
googletag.display('ad-slot-lb-2');
console.log('display called for: ad-slot-lb-2');
});
}
function getCookie(name) {
var value = "; " + document.cookie;
var parts = value.split("; " + name + "=");
if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>
<script type='text/plain' class='optanon-category-C0004'>
! function(a9, a, p, s, t, A, g) {
if (a[a9]) return;
function q(c, r) {
a[a9]._Q.push([c, r])
}
a[a9] = {
init: function() {
q("i", arguments)
},
fetchBids: function() {
q("f", arguments)
},
setDisplayBids: function() {},
targetingKeys: function() {
return []
},
_Q: []
};
A = p.createElement(s);
A.async = !0;
A.src = t;
g = p.getElementsByTagName(s)[0];
g.parentNode.insertBefore(A, g)
}("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
apstag.init({
pubID: '3953',
adServer: 'googletag'
});
apstag.fetchBids({
slots: [{
slotID: 'ad-slot-lb',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[320,50],
[728,90],
[970,250]
]
},{
slotID: 'ad-slot-mpu-1',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[300,250],
[300,600]
]
},{
slotID: 'ad-slot-mpu-2',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-3',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-4',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[300,250]
]
},{
slotID: 'ad-slot-mpu-5',
slotName: '/154725070/hertsadvertiser/sport',
sizes: [
[300,250]
]
}],
timeout: 2e3
}, function(bids) {
googletag.cmd.push(function() {
apstag.setDisplayBids();
});
});
</script><script async type="text/plain" class="optanon-category-C0004" src="/resource/themes/archant-base/vendor/prebid4.7.0-11-09-2020-1706056-1.js"></script>
<script type="text/plain" class="optanon-category-C0004">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</script><script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script>
<script>
// Adding Natural Language Processing (NLP) article data if available
// #if($m.local.article && $m.local.article.nlpcategory.value != "")
// _cc4781.add("genp","$!m.local.article.nlpcategory.value");
// #end
if (typeof _cc4781 !== 'undefined') {
console.log("_cc4781 available, calling bcp()");
_cc4781.bcp();
} else {
console.warn("_cc4781 was undefined, you may want to check that again...");
}
</script>
<script>
dataLayer = [ {
"Global" : {
"PlatformType" : "CoreMedia",
"PlatformVersion" : "2004.2",
"PlatformEnvironment" : "Live"
},
"Site" : {
"Name" : "Herts Advertiser",
"Id" : "HertsAdvertiser.c",
"Domain" : "https://www.hertsad.co.uk",
"DfpAdsEnabled" : true,
"Type" : "News",
"GoogleAnalyticsId" : "UA-12524755-9",
"NanoInteractive" : "5c0f7ba80ae899484b0cf44b",
"OneTrustSiteId" : "3230d42f-18be-4370-a414-64ae23ef6090",
"PrebidTimeout" : 8000
},
"Page" : {
"Name" : "St Albans City get back into the winning groove with Welling success",
"Title" : "St Albans City get back into the winning groove with Welling success",
"Type" : "Article",
"Section" : "sport",
"SearchTerms" : ""
},
"Article" : {
"Id" : "6898824",
"Slug" : "st-albans-city-get-back-into-the-winning-groove-with-welling-success",
"AuthorName" : "Neil Metcalfe",
"AuthorEmail" : "neil.metcalfe@archant.co.uk",
"Categories" : "Sport",
"MainCategoryId" : "Sport",
"Tags" : "",
"PublishDateEpoch" : 1610487691000,
"PublishDate" : "2021-01-12T21:41:31+0000",
"ModifiedDateEpoch" : 1610487691000,
"ModifiedDate" : "2021-01-12T21:41:31+0000",
"WordCount" : 641,
"Title" : "St Albans City get back into the winning groove with Welling success",
"SeoTitle" : "St Albans City beat Welling United in National League South",
"Description" : "St Albans City provided the perfect response to their first National League South defeat with a 2-0 win away to Welling United.",
"CanonicalUrl" : "/sport/st-albans-city-fc-v-welling-united-report-6898824",
"Status" : "",
"IsNews" : false,
"Urn" : 0,
"IsCanonical" : true,
"ImgUrl" : "/resource/blob/6900566/a2f0c1035563c5282504519baaaf6d02/img-0864-data.jpg"
},
"Omniture" : {
"Account" : "archanthertsad",
"McOrgId" : "2C000C3A53DA83BF0A490D4D@AdobeOrg",
"Server" : "archant.d3.sc.omtrdc.net",
"VisitorApiUrl" : "https://www.hertsad.co.uk/resource/themes/archant-base/vendor/VisitorAPI-570-1.js",
"AppMeasurementUrl" : "https://www.hertsad.co.uk/resource/themes/archant-base/vendor/AppMeasurement-568-1.js",
"s_prop1" : "Sport",
"s_hier1" : "Sport"
}
} ];
</script>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M6H5MVF');</script>
<!-- End Google Tag Manager -->
<script src="https://cdn.cookielaw.org/consent/tcf.stub.js" type="text/javascript" charset="UTF-8"></script></head><body class="mdc-typography" >
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M6H5MVF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) --><aside class="mdc-drawer mdc-drawer--modal">
<div class="mdc-drawer__content">
<nav>
<div class="mdc-list">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news" ><span class="mdc-list-item__text">News</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/crime" ><span class="mdc-list-item__text">Crime</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/traffic" ><span class="mdc-list-item__text">Traffic &amp; Travel</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/local-council" ><span class="mdc-list-item__text">Local Council</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/business" ><span class="mdc-list-item__text">Business</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/weather" ><span class="mdc-list-item__text">Weather</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/health" ><span class="mdc-list-item__text">Health</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/education" ><span class="mdc-list-item__text">Education</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/news/obituaries" ><span class="mdc-list-item__text">Obituaries</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/st-albans-news" ><span class="mdc-list-item__text">St Albans News</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/local-news/harpenden-news" ><span class="mdc-list-item__text">Harpenden News</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/things-to-do" ><span class="mdc-list-item__text">Things to do</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item mdc-list-item--activated" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle" ><span class="mdc-list-item__text">Lifestyle</span></a> <div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/property" ><span class="mdc-list-item__text">Property</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/lifestyle/heritage" ><span class="mdc-list-item__text">Heritage</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/e-edition" ><span class="mdc-list-item__text">E-Edition</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/support-us" ><span class="mdc-list-item__text">Support Us</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/newsletter" ><span class="mdc-list-item__text">Newsletter</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.familynotices24.co.uk/had" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Family Notices</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.jobs24.co.uk" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Job</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.drive24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Find a Car</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.localsearch24.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Local Directory</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/public-notices" ><span class="mdc-list-item__text">Public Notices</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="/planning-applications-near-me" ><span class="mdc-list-item__text">Planning Applications Near Me</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<span class="mdc-list-item"><span class="mdc-list-item__text">Shop</span></span>
<div class="mdc-list-item__meta">
<button class="mdc-icon-button material-icons">arrow_drop_down</button>
</div>
</div>
<div class="mdc-list mdc-list__nested mdc-list__nested--open">
<div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.enjoygardeningmore.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Enjoy Gardening More</span><span class="material-icons">open_in_new</span></a> </div>
</div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.readertravelholiday.co.uk/" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Reader Travel</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </div><div class="mdc-list__item-container">
<div class="mdc-list__item-primary">
<a class="mdc-list-item" href="https://www.archanthub.co.uk/herts-advertiser" target="_blank" rel="noopener" ><span class="mdc-list-item__text">Advertise With Us</span><span class="material-icons">open_in_new</span></a> </div>
</div> </div> </nav>
</div>
<div class="nav-footer">
<ul class="nav-footer__social">
<li>
<a href="https://twitter.com/hertsad"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-twitter"></span>
</a>
</li>
<li>
<a href="https://facebook.com/hertsad"
target="_blank"
rel="noopener"
class="mdc-icon-button fa-icons">
<span class="fab fa-facebook"></span>
</a>
</li>
</ul>
</div>
</aside>
<div class="mdc-drawer-scrim"></div><header class="mdc-top-app-bar lp_header">
<div class="mdc-top-app-bar__row">
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-start">
<button class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon">menu</button>
<div class="mdc-top-app-bar__title">
<a href="/"
title="Herts Advertiser" >
</a>
</div>
</section>
<section class="mdc-top-app-bar__section mdc-top-app-bar__section--align-end">
<a href="#search-form" class="mdc-icon-button material-icons mdc-top-app-bar__navigation-icon mdc-top-app-bar__navigation-icon--search">search</a>
</section>
<form id="search-form" class="search-form mdc-top-app-bar__section" action="/service/search/herts-advertiser/1954168" role="search">
<input class="search-form__input" name="query" type="search" value="" placeholder="Search" autocomplete="off"
aria-label="Type your search and press enter." minlength="3" required>
<input type="hidden" id="sortByDate" name="sortByDate" value="true"/>
<button class="search-form__close mdc-icon-button material-icons mdc-top-app-bar__navigation-icon"
type="button">
close
</button>
</form> </div>
</header> <main class="main-content mdc-top-app-bar--fixed-adjust" id="main-content">
<div class="mdc-tab-bar lp_tabbar" role="tablist">
<div class="mdc-tab-scroller">
<div class="mdc-tab-scroller__scroll-area">
<div class="mdc-tab-scroller__scroll-content">
<a href="/news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/st-albans-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">St Albans News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/local-news/harpenden-news"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
rel="noreferrer">
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Harpenden News</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/things-to-do"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Things to do</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/sport"
class="mdc-tab mdc-tab--active"
role="tab"
aria-selected="true"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Sport</span>
</span>
<span class="mdc-tab-indicator mdc-tab-indicator--active">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/lifestyle/property"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">Property</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a><a href="/e-edition"
class="mdc-tab "
role="tab"
aria-selected="false"
tabindex="0"
target="_self"
>
<span class="mdc-tab__content">
<span class="mdc-tab__text-label">E-Edition</span>
</span>
<span class="mdc-tab-indicator ">
<span class="mdc-tab-indicator__content mdc-tab-indicator__content--underline"></span>
</span>
<span class="mdc-tab__ripple"></span>
</a> </div>
</div>
</div>
</div> <div class="main-content__inner" id="ad-wp-main-container">
<div class="mdc-layout-grid" id="ad-wp-content-container">
<div id="ad-slot-wp" class="advert lp_track advert--desktop-only">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-wp');
console.log('display called for: ad-slot-wp');
});
</script>
</div>
<div id="ad-slot-sticky" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-sticky');
console.log('display called for: ad-slot-sticky');
});
</script>
</div>
<div id="ad-slot-lb" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-lb');
console.log('display called for: ad-slot-lb');
});
</script>
</div><div class="flex-grid article-content">
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div class="lp_breadcrumb"><div class="mdc-typography--body2">
<a class="" href="/" ><span class="mdc-list-item__text">Herts Advertiser</span></a> <span class="mdc-typography--body2">&gt;</span>
<a class="" href="/sport" ><span class="mdc-list-item__text">Sport</span></a> </div></div>
<h1 class="article__title mdc-typography--headline4" >St Albans City get back into the winning groove with Welling success</h1>
<div class="article__info-container">
<div class="badge" >
<a class="badge__author-link" href="/neil-metcalfe-3109610">
<div class="badge__image">
<img alt="Author Picture Icon" src="/resource/image/6755420/author_image_thumbnail/125/125/4f27ae664c1c450adb7aec7aa986f348/JS/dlp-20190211-912.jpg" />
</div>
<div class="badge__info">
<p class="badge__name mdc-typography--body2">
Neil Metcalfe
</p>
</div>
</a>
</div><div class="article__social lp_social" data-social-share-container>
<script>
var disqus_config = function () {
this.callbacks.afterRender = [function(count) { if(count > 0) { document.querySelector('.disqus-comment-count').innerText = count; } }];
};
</script>
<script id="dsq-count-scr" src="https://herts-advertiser.disqus.com/count.js" async></script>
<a href="#article-comments-disqus" class="mdc-icon-button fa-icons disqus-link">
<span class="fas fa-comment-alt"></span>
<div class="mdc-typography--button comment-count disqus-comment-count" data-disqus-identifier="6898824"></div>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.facebook.com/sharer/sharer.php?u=%url">
<span class="fab fa-facebook"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="http://twitter.com/share?url=%url&text=%title">
<span class="fab fa-twitter"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://www.linkedin.com/shareArticle?url=%url">
<span class="fab fa-linkedin"></span>
</a>
<a data-social-share data-rel="popup" rel="nofollow" class="mdc-icon-button fa-icons"
href="https://reddit.com/submit?url=%url&title=%title">
<span class="fab fa-reddit"></span>
</a>
<a href="whatsapp://send/?text=%title%20%url"
rel="nofollow"
data-social-share
data-mobile-only="true"
style="display: none"
class="mdc-icon-button fa-icons">
<span class="fab fa-whatsapp"></span>
</a>
<button id="native-share"
class="mdc-icon-button fa-icons"
style="display: none;">
<span class="fas fa-share-alt"></span>
</button>
</div></div>
<div class="article__published">
<span class="mdc-typography--subtitle2">Published:</span>
<span class="mdc-typography--body2">9:41 PM January 12, 2021</span>
&nbsp;&nbsp;
<!-- publishDate?datetime?long: 1610487691000 -->
<!-- updateDate?datetime?long: 1610487691000 -->
<!-- timestampDifference: 0 -->
</div>
<div class="item-media">
<div class="" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Shaun Jeffers in action for St Albans City FC"
class="cm-media cm-media--responsive cm-media--loading cm-media"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6900566/landscape_ratio16x9/320/180/9f7aae61c1e9f1c22f427b0e67110421/KP/img-0864.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6900566/landscape_ratio16x9/640/360/9f7aae61c1e9f1c22f427b0e67110421/aU/img-0864.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6900566/landscape_ratio16x9/1280/720/9f7aae61c1e9f1c22f427b0e67110421/FJ/img-0864.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6900566/landscape_ratio16x9/1920/1080/9f7aae61c1e9f1c22f427b0e67110421/Jq/img-0864.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Shaun Jeffers scored twice in the first-half for St Albans City against Welling United.</span>
<span class="item-media__copyright">- Credit: PETER SHORT</span>
</p>
</div>
</div><div id="ad-slot-inimage" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-inimage');
console.log('display called for: ad-slot-inimage');
});
</script>
</div>
<div id="ad-slot-1x4" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-1x4');
console.log('display called for: ad-slot-1x4');
});
</script>
</div>
<div class="article__detail-text mdc-typography--body1" >
<p>St Albans City provided the perfect response to their first National League South defeat with a 2-0 win away to Welling United.</p>
<div id="ad-slot-mpu-1" class="advert lp_track">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
if (googletag.pubads().getTargeting('device')[0] === "desktop") {
var thisParentElem = document.getElementById("ad-slot-mpu-1").closest(".advert");
var targetElem = document.getElementById("ad-slot-mpu-1--desktop");
targetElem.insertAdjacentElement("afterend", thisParentElem);
}
googletag.display('ad-slot-mpu-1');
console.log('display called for: ad-slot-mpu-1');
});
</script>
</div>
<p>Shaun Jeffers got both the goals in the first-half at Park View Road to push the memory of the 2-0 loss against Chelmsford City on Saturday out of the mind.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="Shaun Jeffers of St Albans City FC"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6900568/landscape_ratio16x9/320/180/8dee99a75251b515431deb5a41e4d957/bw/dlp-20201003-043.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6900568/landscape_ratio16x9/640/360/8dee99a75251b515431deb5a41e4d957/QR/dlp-20201003-043.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6900568/landscape_ratio16x9/1280/720/8dee99a75251b515431deb5a41e4d957/eK/dlp-20201003-043.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6900568/landscape_ratio16x9/1920/1080/8dee99a75251b515431deb5a41e4d957/cz/dlp-20201003-043.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
Shaun Jeffers in action for St Albans City</span>
<span class="item-media__copyright">- Credit: DANNY LOO</span>
</p>
</div>
</div> <div id="ad-slot-teads" class="advert lp_track ">
<script type="text/plain" class="optanon-category-C0001">
googletag.cmd.push(function() {
googletag.display('ad-slot-teads');
console.log('display called for: ad-slot-teads');
});
</script>
</div>
<p>Getting any positive result would have been the very minimum they would have wanted but they would  have arrived in south London probably expected to claim the three points against the league's bottom side.</p><p>And while there were a few moments of worry, this was a sign that they were finding their feet again after the COVID-19 outbreak over the festive period.</p><p>They may have needed to make an instant response but manager Ian Allinson opted for just the two changes from the weekend, Michael Clark and David Noble coming in for Devante Stanley and Dave Diedhiou.</p>
<div class="cm-richtext-embedded cm-richtext-embedded--image ">
<div class="cm-richtext-embedded__picture-box" >
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII="
alt="St Albans City at Welling United"
class="cm-media cm-media--responsive cm-media--loading cm-richtext-embedded__picture"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6900572/landscape_ratio16x9/320/180/4bcf61e9d23a5c2640d599c8afd4c462/WD/os4cz-10.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6900572/landscape_ratio16x9/640/360/4bcf61e9d23a5c2640d599c8afd4c462/gQ/os4cz-10.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6900572/landscape_ratio16x9/1280/720/4bcf61e9d23a5c2640d599c8afd4c462/Jd/os4cz-10.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6900572/landscape_ratio16x9/1920/1080/4bcf61e9d23a5c2640d599c8afd4c462/Ve/os4cz-10.jpg&quot;}}]" >
</div> <div class="item-media__info mdc-typography--body2">
<p>
<span class="item-media__caption">
St Albans City travelled to Welling United for their latest National League South match.</span>
<span class="item-media__copyright">- Credit: NEIL METCALFE</span>
</p>
</div>
</div>
<p>He would have been delighted with the 2-0 advantage at half-time although whether it was fully deserved is up for debate.</p><p>Not for the first time this season they were grateful for Michael Johnson.</p>
<div class="most-read most-read--in-article lp_article_mostRead">
<div class="most-read__header">
<div class="most-read__heading-container">
<h2 class="most-read__heading mdc-typography--headline5">Most Read</h2>
</div>
<div class="most-read__action-container">
<button class="mdc-button mdc-button--raised most-read__action">
<span class="material-icons mdc-button__icon" aria-hidden="true">expand_more</span>
<span class="mdc-button__label">More</span>
</button>
</div>
</div>
<div class="most-read__list-container">
<ol class="mdc-list mdc-list--non-interactive most-read__list">
<li class="mdc-list-item lp_article_mostRead_1">
<span class="mdc-list-item__graphic">1</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/sport/lee-bozier-st-albans-city-football-obituary-6895058">Tributes paid to former St Albans City goalkeeper Lee Bozier</a>
</li>
<li class="mdc-list-item lp_article_mostRead_2">
<span class="mdc-list-item__graphic">2</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/crime/st-albans-woman-scammed-in-cashpoint-trick-6898578">Woman loses more than £1000 in St Albans cashpoint distraction scam </a>
</li>
<li class="mdc-list-item lp_article_mostRead_3">
<span class="mdc-list-item__graphic">3</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/pubs-call-for-change-on-takeaway-sales-6898920">St Albans pubs call for change in government policy benefiting supermarkets</a>
</li>
</ol>
<ol start="4" class="mdc-list mdc-list--non-interactive most-read__list most-read__list-extended">
<li class="mdc-list-item lp_article_mostRead_4">
<span class="mdc-list-item__graphic">4</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/supermarkets-condemned-for-flouting-covid-restrictions-6895094">St Albans businesses urged to enforce Covid restrictions after reported breaches</a>
</li>
<li class="mdc-list-item lp_article_mostRead_5">
<span class="mdc-list-item__graphic">5</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/lifestyle/property/record-start-for-2021-for-property-market-6897314">Record-breaking start to 2021 for property market</a>
</li>
<li class="mdc-list-item lp_article_mostRead_6">
<span class="mdc-list-item__graphic">6</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/tributes-to-our-school-staff-6887248">Educational excellence - praise for our school staff during third lockdown</a>
</li>
<li class="mdc-list-item lp_article_mostRead_7">
<span class="mdc-list-item__graphic">7</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/granny-launches-covid-jabs-petition-6895154">Granny launches petition for priority COVID jabs</a>
</li>
<li class="mdc-list-item lp_article_mostRead_8">
<span class="mdc-list-item__graphic">8</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/business/help-st-albans-businesses-during-lockdown-6898840">ShopLocal: St Albans businesses desperately need your help during third lockdown</a>
</li>
<li class="mdc-list-item lp_article_mostRead_9">
<span class="mdc-list-item__graphic">9</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/education/how-long-will-nurseries-remain-open-6898844">‘Life goes on’ for mingling toddlers at St Albans nursery – but for how long?</a>
</li>
<li class="mdc-list-item lp_article_mostRead_10">
<span class="mdc-list-item__graphic">10</span>
<a class="mdc-list-item__text mdc-typography--subtitle2" href="/news/health/vaccination-centre-opens-in-stevenage-6895438">Mass vaccine centre opening marks &#39;big step forward&#39; in beating COVID-19</a>
</li>
</ol>
</div>
<iframe class="lp_article_newsletter" src="https://t.email.archant.co.uk/lp/SUB_HertsAdvertiser" loading="lazy"></iframe> </div><p>Three times the goalkeeper was called on to make a save in the eight minutes after Saints had taken the lead. The first saw him time his dive low to his left perfectly to tip away a Lionel Ainsworth effort while the next two denied Joe Taylor.</p><p>It had been a good response from the hosts to going behind on 30 minutes.</p><p>Luke Warner-Eley's deliveries from the left had already tested the Wings defence and when he popped a couple more into the box, the ball ran off a deflection straight to Jeffers.</p> <div class="nativo-promo-1"></div>
<div class="nativo-promo-2"></div>
<div class="nativo-promo-3"></div>
<p>The top scorer made no mistake with a good finish, struck firmly from the left across Reice Charles-Cook and into the opposite corner.</p><p>It was the same area he put his spot-kick a minute into added-time, a penalty awarded to the surprise of the limited number of people in the ground.</p><p>Mitchell Weiss and a defender chased a ball  down the left-side of the box and it looked like an innocuous collision. The referee thought differently though and whether for a foul or handball, as was suggested by one person at half-time, the decision stood and City stretched their lead.</p><p>St Albans had left the field subdued despite the two-goal lead but their much-praised defence was obviously lifted by the score and looked way more solid after the break.</p><p>They didn't need to be in top gear but they were put under the microscope as Welling pushed forward. </p><p>And there were chances for the hosts, both for Taylor. The second of them was the better of them but from Rhys Murrell-Williamson's cross, he guided an unmarked header wide.</p><p>That was the former Saint's last action as he was substituted, Diedhiou coming on for Noble at the same time.</p><p>That disrupted the flow slightly and allowed City a foothold again.</p><p>And it should have seen a third as Mitchell Weiss raced in. However, he took it too far and ended up making the angle too tight for himself, shooting wide with Charles-Cook guarding the near post.</p><p>Ricky Shakes too could have scored but volleyed over when in a good position but the half eventually petered out with Saints controlling the ball and the clock.</p><p>They will now look at regaining their top spot, starting with their next game away to Dulwich Hamlet on Tuesday.</p><p><br/></p><p>St Albans City: M.Johnson, Wiltshire, Kaloczi, Clark, Jeffers (Chidyausiku 90+2), Shakes, Noble (Diedhiou 66), Weiss (Akinola 90+1), Sundire, Mukena, Warner-Eley. </p><p>Subs (not used): Stanley, Kinoshi.</p><p>Goals: Jeffers 30, (pen) 45+1</p><p>Booked: Mukena 32</p><p><br/></p><p>Welling United: Charles-Cook, C.Johnson, Della-Verde, (Bennett 46) O'Mara, Murrell-Williamson (Simons 66), Blackman, Taylor, Ainsworth (Akinyemi 79), Mvembe, Shokunbi, Strachan.</p><p>Subs (not used): Hobbs, Ilic.</p><p>Booked: Blackman 48</p><p><br/></p><p>HT: Welling United 0 St Albans City 2</p><p>Referee: Michael Ryan (Brighton)</p> </div><div class="article-sub-promo supporter">
<h3 class="mdc-typography--headline4">Become a Supporter</h3>
<p class="mdc-typography--body2">
This newspaper has been a central part of community life for many years. Our industry faces testing times, which is why we&#39;re asking for your support. Every contribution will help us continue to produce local journalism that makes a measurable difference to our community.</p>
<a href="https://dashboard.presspatron.com/donations/new?frame=1&amp;amp;t=TXvudJnqV93akdGsMMfGY2Sg"
data-pp-page="pwyw" class="mdc-button mdc-button--raised" data-pp-metadata="presspatron-footer-promo-v1.1">
<div class="mdc-button__ripple"></div>
<span class="mdc-button__label">Become a Supporter</span>
</a>
</div>
<script>
if(!document.getElementById('js-pp-banner')) {
(function(d) {
var el, fjs = d.getElementsByTagName('script')[0];
el = d.createElement('script');
el.id = "js-pp-banner";
el.src = "https://dashboard.presspatron.com/dev/banner?b=TXvudJnqV93akdGsMMfGY2Sg";
fjs.parentNode.insertBefore(el, fjs);
}(document));
}
</script> </div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-4-desktop">
<section>
<h2 class="section-component__heading mdc-typography--headline4">Don&#39;t Miss</h2>
<div class="mdc-layout-grid__inner">
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/business/club-veeda-to-be-converted-into-flats-6883212" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6883384/landscape_ratio16x9/320/180/99e0b78bc1aef4462ee137ef3d5a9ac3/fK/wht-8305.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883384/landscape_ratio16x9/640/360/99e0b78bc1aef4462ee137ef3d5a9ac3/vP/wht-8305.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883384/landscape_ratio16x9/1280/720/99e0b78bc1aef4462ee137ef3d5a9ac3/Dw/wht-8305.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6883384/landscape_ratio16x9/1920/1080/99e0b78bc1aef4462ee137ef3d5a9ac3/el/wht-8305.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6883384/portrait_ratio1x1/100/100/dbe569e8667aea7994b138abd2bae879/nC/wht-8305.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6883384/portrait_ratio1x1/320/320/dbe569e8667aea7994b138abd2bae879/MC/wht-8305.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883384/portrait_ratio1x1/640/640/dbe569e8667aea7994b138abd2bae879/kX/wht-8305.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883384/portrait_ratio1x1/1280/1280/dbe569e8667aea7994b138abd2bae879/BU/wht-8305.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">City centre nightclub set to be converted into flats</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Matt Adams</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/blob/6830356/31c4544e68ef094602f41a72c0805c36/20201202-03mattdscf7274-data.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/10-things-not-to-say-to-st-albanians-6880710" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6883716/landscape_ratio16x9/320/180/dc5e399dac9083685f7997e1bc7b0577/bD/thumbnail-market-place-in-snow.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883716/landscape_ratio16x9/640/360/dc5e399dac9083685f7997e1bc7b0577/tA/thumbnail-market-place-in-snow.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883716/landscape_ratio16x9/1280/720/dc5e399dac9083685f7997e1bc7b0577/MF/thumbnail-market-place-in-snow.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6883716/landscape_ratio16x9/1920/1080/dc5e399dac9083685f7997e1bc7b0577/rq/thumbnail-market-place-in-snow.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6883716/portrait_ratio1x1/100/100/a3c6f4a27ab3ac2d7b3587c049402e5d/AX/thumbnail-market-place-in-snow.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6883716/portrait_ratio1x1/320/320/a3c6f4a27ab3ac2d7b3587c049402e5d/Qb/thumbnail-market-place-in-snow.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6883716/portrait_ratio1x1/640/640/a3c6f4a27ab3ac2d7b3587c049402e5d/qo/thumbnail-market-place-in-snow.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6883716/portrait_ratio1x1/1280/1280/a3c6f4a27ab3ac2d7b3587c049402e5d/PV/thumbnail-market-place-in-snow.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
</p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">10 things not to say to people from St Albans</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Laura Bill</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6827610/author_image_thumbnail/125/125/61f5c06e66d906bb2fca16367a7980fd/NX/1pshwipuf1eixunng1kqrct1ew3zixtb4uuwglih.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/batchwood-covid-vaccinations-6889562" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6889568/landscape_ratio16x9/320/180/c82d756a589386e9a679da33c4c76122/mD/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6889568/landscape_ratio16x9/640/360/c82d756a589386e9a679da33c4c76122/zk/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6889568/landscape_ratio16x9/1280/720/c82d756a589386e9a679da33c4c76122/nl/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6889568/landscape_ratio16x9/1920/1080/c82d756a589386e9a679da33c4c76122/xO/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6889568/portrait_ratio1x1/100/100/acfa98095d5f0dd1e44a1145e19f5eb/fZ/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6889568/portrait_ratio1x1/320/320/acfa98095d5f0dd1e44a1145e19f5eb/kZ/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6889568/portrait_ratio1x1/640/640/acfa98095d5f0dd1e44a1145e19f5eb/wu/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6889568/portrait_ratio1x1/1280/1280/acfa98095d5f0dd1e44a1145e19f5eb/pr/stan-kiddle-batchwood-vaccines-2-1-.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Elderly residents queue in freezing temperatures for COVID-19 vaccine</h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Maya Derrick</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6861600/author_image_thumbnail/125/125/a7cf277e7d090b680fc353015f0e3aa4/pm/67f90cdb-72cc-4448-ae97-8e633d19f4ea.jpg" />
</div> </div>
</div>
</a>
</div> </div>
<div class="mdc-layout-grid__cell mdc-layout-grid__cell--span-4-phone mdc-layout-grid__cell--span-9-tablet mdc-layout-grid__cell--span-12-desktop">
<div class="mdc-card mdc-card--medium mdc-card--horizontal-phone mdc-card--horizontal-tablet mdc-card--horizontal-desktop" >
<a href="/news/health/vaccine-centre-in-hertfordshire-6887620" class="mdc-card__primary-action" tabindex="0">
<div class="mdc-card__media mdc-card__media--16-9 ar-picture-box--medium" >
<div class="cm-media cm-media--background cm-media--responsive cm-media--loading "
style="background-image: url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=);"
title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;320&quot;:&quot;/resource/image/6882702/landscape_ratio16x9/320/180/920e66957e53ded7943b7ab703d7d2a3/Uf/boris-johnson-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6882702/landscape_ratio16x9/640/360/920e66957e53ded7943b7ab703d7d2a3/zY/boris-johnson-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6882702/landscape_ratio16x9/1280/720/920e66957e53ded7943b7ab703d7d2a3/lB/boris-johnson-2.jpg&quot;,&quot;1920&quot;:&quot;/resource/image/6882702/landscape_ratio16x9/1920/1080/920e66957e53ded7943b7ab703d7d2a3/By/boris-johnson-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;100&quot;:&quot;/resource/image/6882702/portrait_ratio1x1/100/100/9f38c7a3ad8ea43cde9da507d0f565bc/Au/boris-johnson-2.jpg&quot;,&quot;320&quot;:&quot;/resource/image/6882702/portrait_ratio1x1/320/320/9f38c7a3ad8ea43cde9da507d0f565bc/Ga/boris-johnson-2.jpg&quot;,&quot;640&quot;:&quot;/resource/image/6882702/portrait_ratio1x1/640/640/9f38c7a3ad8ea43cde9da507d0f565bc/tj/boris-johnson-2.jpg&quot;,&quot;1280&quot;:&quot;/resource/image/6882702/portrait_ratio1x1/1280/1280/9f38c7a3ad8ea43cde9da507d0f565bc/Xs/boris-johnson-2.jpg&quot;}}]" >
</div>
</div> <div class="mdc-card__primary">
<p class="overline mdc-typography--overline">
<span class="overline__category">Coronavirus</span> </p>
<div class="mdc-card__title-container">
<h4 class="mdc-card__title mdc-typography--headline6">Mass vaccination centre in town &#39;first&#39; to open next week </h4>
</div>
<div class="mdc-card__info">
<!-- author override: false -->
<div class="badge" >
<div class="badge__info" >
<p class="badge__name mdc-typography--body2">Charlotte Mclaughlin</p>
</div>
<img class="badge__image" alt="Author Picture Icon" src="/resource/image/6765916/author_image_thumbnail/125/125/d889b1fafb193ec9cb29fe71bf767e36/NQ/0j0j70xu-400x400-1-.png" />
</div> </div>
</div>
</a>
</div> </div>
</div>
</section>
<div id="ad-slot-mpu-1--desktop"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12">
<div id="ad-slot-lb-2" class="advert lp_track"></div>
</div>
<div class="flex-grid__item flex-grid__item--span-12 flex-grid__item--span-8-desktop">
<div id="article-comments-disqus" class="lp_disqus">
<div id="disqus_thread">
<script>
var disqus_shortname = "herts-advertiser";
// Unique Article Identifier
var disqus_identifier = "6898824";
(function() {
var doc = document, dsq = doc.createElement('script');
dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
dsq.setAttribute('data-timestamp', +new Date());
(doc.head || doc.body).appendChild(dsq);
})();
</script>
<noscript>Please enable JavaScript to view the <a rel="noopener noreferrer" target="_blank" href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
<a rel="noopener noreferrer" target="_blank" href="http://disqus.com" class="dsq-brlink">Comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-herts-advertiser"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
</div>
</div></div>
</div>
<footer class="footer lp_footer">
<div class="footer-block footer-block--links">
<ul>
<li><a href="/about-us" >About Us</a></li>
<li><a href="/contact-us" >Contact Us</a></li>
<li><a href="https://www.archanthub.co.uk/herts-advertiser" target="_blank" rel="noopener">Advertise With Us</a></li>
<li><a href="/all-topics" >All Topics</a></li>
<li><a href="/complaints" >Complaints</a></li>
<li><a href="https://www.archant.co.uk/join" target="_blank" rel="noopener">Jobs at Archant</a></li>
<li><a href="https://www.archant.co.uk/contibutors-charter" target="_blank" rel="noopener">Contributors Charter</a></li>
<li><a href="https://www.archant.co.uk/articles/cookies-policy" target="_blank" rel="noopener">Cookie Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/privacy-policy" target="_blank" rel="noopener">Privacy Policy</a></li>
<li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a></li>
<li><a href="https://www.archant.co.uk" target="_blank" rel="noopener">Archant</a></li>
<li><a href="#" class="optanon-toggle-display">Manage Cookies</a></li>
</ul>
</div>
<div class="footer-block footer-block--badges">
<img alt="IPSO Regulated" src="/resource/crblob/12/92f83a2a0e0906a5977c6c256f81db1b/ipso-regulated-white-png-data.png"/>
</div>
<div class="footer-block footer-block--social">
<ul>
<li><a rel="noopener noreferrer" target="_blank" href="https://twitter.com/hertsad" class="mdc-icon-button fa-icons"><span class="fab fa-twitter"></span></a></li>
<li><a rel="noopener noreferrer" target="_blank" href="https://facebook.com/hertsad" class="mdc-icon-button fa-icons"><span class="fab fa-facebook"></span></a></li>
</ul>
</div>
<div class="footer-block footer-block--copyright">2021 &copy; Archant Community Media Ltd</div>
<div id="backgroundForStickyAdOverFooter" style="height: 90px">&nbsp;</div>
</footer> </main><script src="/resource/themes/archant-base/js/commons-564-7.js" ></script><script src="/resource/themes/archant-base/js/archant-base-562-13.js" ></script></body></html>
