<!DOCTYPE html>
<html lang="en">
	<head>
		

<!-- Start LegacyAppFragment name="Head" -->


		
  <title>Daisy Cooper MP's Westminster Diary: Making the most of school visit | St Albans and Harpenden News | Herts Advertiser</title>

<meta charset="utf-8"> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <meta name="twitter:card" content="photo"/>
    <meta name="title" content="Westminster Diary: Making the most of school visits">
    <meta name="DC.title" content="Westminster Diary: Making the most of school visits">
            <meta property="og:title" content="" />
        <meta name="author" content="Daisy Cooper">
    <meta name="DC.creator" content="Daisy Cooper">
  <meta name="keywords" content="Westminster">
  <meta name="DC.subject" content="Westminster">

<meta property="fb:pages" content="315454725516" />

			<META name="description" content="Welcome to my Westminster Diary. Each week, I'll be giving a light-hearted behind-the-scenes take on what life is really like as a new MP. From jeering and bobbing, procedures and prayers, I'll be lifting the lid on the mother of all Parliaments. Think 'The Thick of It' not 'House of Cards'!" />
		<META property="og:description" content="Welcome to my Westminster Diary. Each week, I'll be giving a light-hearted behind-the-scenes take on what life is really like as a new MP. From jeering and bobbing, procedures and prayers, I'll be lifting the lid on the mother of all Parliaments. Think 'The Thick of It' not 'House of Cards'!" />
					<meta property="og:type" content="article" />
										<meta property="og:image" content="https://www.hertsad.co.uk/polopoly_fs/1.6553667!/image/image.jpg" />
				<meta property="og:url" content="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666">
			<meta property="og:site_name" content="Herts Advertiser" />

<!--
	Dev: Checking the query string has been created properly.
	VersionedContentId(2.19949.1563967279)
	Query String: $cssVariablesQueryString
	Local site ID: 2.1132.1582554268
	Local Site ID (numbers only): $siteIdLite
-->

						<link rel="canonical" href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666">
			
	<script type="text/javascript">
		// Picture element HTML5 shiv
		document.createElement( "picture" );
	</script>
	<script src="https://www.hertsad.co.uk/media/js/picturefill.min.js" async></script>

    <!-- Start Head Scripts from Global Site Config -->
            
        <!-- Start Global Meta Tags 1225, ID 7.1071715 -->


<!-- Article is not an Orphan article -->


<!-- Twitter-specific meta tags -->
<meta name="twitter:card" content="photo" />
<meta name="twitter:title" content="Westminster Diary: Making the most of school visits" />




<meta name="robots" content="max-snippet:-1">
<meta name="robots" content="max-image-preview:large">
<meta name="robots" content="max-video-preview:-1">

<!-- Origin When Cross Origin for Tracking-->
<meta name="referrer" content="origin-when-cross-origin">
<!-- End Global Meta Tags 1225, ID 7.1071715 -->
                  
        <!-- Start Global | Schema NewsArticle | HTML -Updated 30/01/2020, ID 7.820497 -->
 

 

 
 
 

 
 


 
<script type="application/ld+json">
 {
 "@context": "http://schema.org",
 "@type": "NewsArticle",
 "mainEntityOfPage": "https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666",
 "articleSection": "Westminster",
 "headline": "Daisy Cooper MP's Westminster Diary: Making the most of school visit",
 "name": "Westminster Diary: Making the most of school visits",
 "description": "Welcome to my Westminster Diary. Each week, I&#8217;ll be giving a light-hearted behind-the-scenes take on what life is really like as a new MP. From jeering and bobbing, procedures and prayers, I&#8217;ll be lifting the lid on the mother of all Parliaments. Think &#8216;The Thick of It&#8217; not &#8216;House of Cards&#8217;!",
 "wordCount": "360",
 "articleBody": "In amongst the 'big p' Politics of Westminster, MPs get a perk that's always a breath of fresh air - school visits. Last week I met with three school groups and they didn't disappoint.   The first group came to Parliament to learn how democracy works: from watching MPs debate in the Chamber to experiencing 'augmented reality' in Parliament's impressive Education Centre. I met them for a 10 minute Q&amp;A in the middle of their tour.   I always tend to ask about their best and worst bits of the day. Invariably, the best bit is the House of Lords (children like the plush red and gold d&#233;cor) whilst the worst is being hungry (packed lunches have to be left on the bus for the trip home)!  These Q&amp;'s always reflect the big issues of the day: coronavirus, climate change, even 'County Lines' drug issues. It is sobering to hear questions on such big issues from young people. There is no politics, just an eagerness for knowledge and the assurance that someone is working in their best interests.   Of course, it's not all so serious; I have also been asked whether I get nervous when making speeches and what my favourite animal is.   My second visit was a junior school. A packed room of seven to 10 year olds. They understand how they elect class reps, and it's the perfect analogy. 'How many class reps, or MPs, do you think there are in Parliament?' Hands shot up. '12, 15, 22, 46?' It took a little while to get to 650 but the gasps as the guesses got bigger and closer were delightful!    My third visit was with a group of sixth form students and at that age, it was more of a conversation. As well as political issues, they asked questions that reflect how close they are to choosing their own path in life: what's it like being a woman MP, what can be done to support more diversity (both physical and mental) in politics?   As I left, one of the teachers - proud of their students - gave me a knowing look and said: 'it's why we do it, isn't it?'",
 "datePublished": "Tuesday, March 10, 2020 (10:23)",
 "dateModified": "Tuesday, March 10, 2020 (10:23)",
 "image": "https://www.hertsad.co.uk/polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_1024/image.jpg",
 "author": {
 "@type": "Person",
 "name": "Daisy Cooper"
 },
 "publisher": {
 "@type": "NewsMediaOrganization",
 "name": "Herts Advertiser",
 "url": "https://www.hertsad.co.uk",
 "logo": {
 "@type": "ImageObject",
 "url": "https://www.hertsad.co.uk/polopoly_fs/7.820497.1580462534!/HertsAdvertiser.png"
 }
 }
 }
</script>

                  
        


                  
        
<!-- Start Global DNS Prefetch 1.6 with exclusions - update 03/03/2020, ID 7.799292 -->

<link rel="dns-prefetch" href="https://cookies.archant.co.uk">
<link rel="dns-prefetch" href="https://fonts.gstatic.com">
<link rel="dns-prefetch" href="https://edition.pagesuite-professional.co.uk">
<link rel="dns-prefetch" href="https://cdn.jsdelivr.net">
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com">
<link rel="dns-prefetch" href="https://widget.secure.ownlocal.com">
<link rel="dns-prefetch" href="http://www.googletagservices.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com">
<link rel="dns-prefetch" href="//pp.lp4.io/">
<link rel="dns-prefetch" href="//d2zv5rkii46miq.cloudfront.net/">


<link rel="dns-prefetch" href="https://z.moatads.com">
<link rel="dns-prefetch" href="https://px.moatads.com">
<link rel="dns-prefetch" href="https://googleads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://adservice.google.co.uk">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net">
<link rel="dns-prefetch" href="https://secure.quantserve.com">
<link rel="dns-prefetch" href="https://rules.quantcount.com">
<link rel="dns-prefetch" href="https://pixel.quantserve.com">
<link rel="dns-prefetch" href="https://gum.criteo.com">
<link rel="dns-prefetch" href="https://protected-by.clarium.io">
<link rel="dns-prefetch" href="https://sourcepoint.mgr.consensu.org">
<link rel="dns-prefetch" href="https://tags.crwdcntrl.net">
<link rel="dns-prefetch" href="https://bcp.crwdcntrl.net">


<link rel="dns-prefetch" href="http://fonts.gstatic.com">
<link rel="dns-prefetch" href="http://pagead2.googlesyndication.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://rules.quantcount.com">
<link rel="dns-prefetch" href="http://pixel.quantserve.com">
<link rel="dns-prefetch" href="http://a1.vdna-assets.com">
<link rel="dns-prefetch" href="http://tags.onscroll.com">


<link rel="dns-prefetch" href="https://cdn.taboola.com">
<link rel="dns-prefetch" href="https://images-cf.taboola.com">
<link rel="dns-prefetch" href="https://vidstat.taboola.com">
<link rel="dns-prefetch" href="https://trc.taboola.com">

<!-- End Global DNS Prefetch 1.6 with exclusions - update 03/03/2020, ID 7.799292 -->
                  
        
<!-- Start Global Preload HTML Element Updated 03/03/2020, ID 7.857758 -->





<!-- Site-specific Preload Script URLs -->
                <link rel="preload" as="script" href="https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js">
            <link rel="preload" as="script" href="https://www.google.com/recaptcha/api.js">
    	
		<link rel="preload" as="script" href="https://d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1580475831!/trigger_actions.js">
	<link rel="preload" as="script" href="/polopoly_fs/7.852016.1581087159!/messaging_2_0_1154.js">
    <link rel="preload" as="script" href="https://dialogue.sp-prod.net/messagingWithoutDetection.js">


	<link rel="preload" as="script" href="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781">
<link rel="preload" as="script" href="https://www.googleadservices.com/pagead/conversion.js">

<!-- Site-specific Preload Style URLs -->
                <link rel="preload" as="style" href="//www.hertsad.co.uk/theme/7.834264/css">
            <link rel="preload" as="style" href="//www.hertsad.co.uk/theme/7.834275/css">
            <link rel="preload" as="style" href="//www.hertsad.co.uk/theme/7.329913/css">
            <link rel="preload" as="style" href="//www.hertsad.co.uk/theme/7.504540/css">
            <link rel="preload" as="style" href="//www.hertsad.co.uk/cmlink/had-css-0-1-24-03-7-176087">
            <link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lato:400%2C900%2C100%2C100italic%2C400italic%2C900italic%2C700%2C700italic">
    

    
            
                <script src='https://cdnjs.cloudflare.com/ajax/libs/jquery/1.12.0/jquery.min.js'></script> 
      
<!-- End Global Preload HTML Element Updated 03/03/2020, ID 7.857758 -->
                  
        <!-- Start Global Sourcepoint CMP 1409 05/03/2020, ID 7.852016 -->
<script>
function getCookie(name) {
  var value = "; " + document.cookie;
  var parts = value.split("; " + name + "=");
  if (parts.length == 2) return parts.pop().split(";").shift();
}
</script>

<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>


 <script>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</script>
<script type="text/javascript" src="https://www.hertsad.co.uk/polopoly_fs/7.852016.1583417352!/messaging_2_0_1154.js"></script>
<!-- End Global Sourcepoint CMP 1409 05/03/2020, ID 7.852016 -->
  
                  
        <!-- Start Global Trial Adnami Scripts HTML Element, ID 7.1080566 -->

<!-- End Global Trial Adnami Scripts HTML Element, ID 7.1080566 -->
                  
        <!-- Start Global "Index" Wrapper Tag 05/03/2020, ID 7.838998 -->
<script async src="//js-sec.indexww.com/ht/p/185246-80671361353614.js"></script>
<!-- End Global "Index" Wrapper Tag 05/03/2020, ID 7.838998 -->

                  
        <!-- Start Global | DFP Production 1526 04/03/2020, ID 7.736154 -->

<!-- Start Global | DFP Production 1526 04/03/2020, ID 7.736154 -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/UHHHXz-vnh6BKLOE_WFsgn6yNQY/gpt_and_prebid/config.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var dfp_inital_load_disabled = true;
</script>
<script>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</script>
<!-- End Global | DFP Production 1526 04/03/2020, ID 7.736154 -->
 
                  
        <!-- EZOIC_REMOVE_BEGIN -->


<!-- Start Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->




<script>
  
    // Set breakpoints
    var displayWidth = window.innerWidth;
    var breakPointSm = 320;
    var breakPointMd = 728;
    var breakPointLg = 1024;

    var currentDisplay = "";

    if(displayWidth < breakPointMd) {
        currentDisplay = "-mobile";
    } else if(displayWidth >= breakPointMd && displayWidth < breakPointLg) {
        currentDisplay = "-tablet";
    } else {
        currentDisplay = "-desktop";
    }
  
    
  /* ----- Begin Step 1 ----- */
  
  //Load the APS JavaScript Library
  ! function(a9, a, p, s, t, A, g) {
    if (a[a9]) return;
    function q(c, r) {
      a[a9]._Q.push([c, r])
    }
    a[a9] = {
      init: function() {
        q("i", arguments)
      },
      fetchBids: function() {
        q("f", arguments)
      },
      setDisplayBids: function() {},
      targetingKeys: function() {
        return []
      },
      _Q: []
    };
    A = p.createElement(s);
    A.async = !0;
    A.src = t;
    g = p.getElementsByTagName(s)[0];
    g.parentNode.insertBefore(A, g)
  }("apstag", window, document, "script", "//c.amazon-adsystem.com/aax2/apstag.js");
  
  //Initialize the Library
  apstag.init({
    pubID: '3953',
    adServer: 'googletag'
  });
  
  /* ----- End Step 1 ----- */
  
  /* ----- Begin Step 2 ----- */
  
  apstag.fetchBids({

    slots: [{
      slotID:  'ad-slot-lb' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [320,50],
        [728,90],
        [970,250]
      ]
    },{
      slotID:  'ad-slot-mpu-1' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [300,250],
        [300,600] 
      ]
    },{
      slotID:  'ad-slot-mpu-2' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [300,250]   
      ]
    },{
      slotID:  'ad-slot-mpu-3' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [300,250]  
      ]
    },{
      slotID:  'ad-slot-mpu-4' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [300,250]
      ]
    },{
      slotID:  'ad-slot-mpu-5' + currentDisplay,
      slotName: '/154725070/HertsAdvertiser/news',
      sizes: [
        [300,250]
      ]
    }
            
           ],
    timeout: 2e3
  }, function(bids) {
    
    /* ----- Begin Step 3 ----- */
    // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration 
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
     
    });
    /* ----- End Step 3 ----- */
  });
  /* ----- End Step 2 ----- */
</script>
<!-- End Global | Amazon TAM Header bidding - 27/09/2019, ID 7.797999 -->

<!-- EZOIC_REMOVE_END -->
                  
        


<!-- Start Global | Prebid.js Header Bidding + Final Ad Request  1922 04/03/2020, ID 7.810198 -->





        
            
        
                                                
                    
		    	<!-- Prebid: Nano Interactive: NQ string: nq: 'News, Local news headlines for St Albans Harpenden and the surrounding Hertfordshire areas from the Herts Advertiser, Westminster Diary Making the most of school visits, , , ' -->
 
<!-- Prebid: Load in Prebid Script File -->
<script src='//d2zv5rkii46miq.cloudfront.net/0/latest/cmp_shim.js'></script>
<script async src="https://www.hertsad.co.uk/polopoly_fs/7.810198.1583349735!/prebid2.34.0-18-10-2019.js"></script> 

<!-- Prebid: Set up Ad units and bidders -->
<script>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</script>
<!-- End Global | Prebid.js Header Bidding + Final Ad Request  1922 04/03/2020, ID 7.810198 -->
   
                              
        <!-- Start Global Clixco Carbon Analytics Code  1714 05/03/2020 [Disabled all but Comet], ID 7.811106 -->
    <!-- Clixco Carbon Analytics - original - GH 05/03/2020 -->
  <script>
    !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
      (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
        g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
                                }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"1577405d02");
  </script>
    <!-- End Global Clixco Carbon Analytics Code  1714 05/03/2020 [Disabled all but Comet], ID 7.811106 -->
                  
        <!-- Start Global | Lotame 0901 17/12/2019, ID 7.748868 -->
<script src="https://tags.crwdcntrl.net/c/4781/cc.js?ns=_cc4781" id="LOTCC_4781"></script> 
<script>
      _cc4781.add("genp","");
    _cc4781.bcp();
</script>
<!-- End Global | Lotame 0901 17/12/2019, ID 7.748868 -->


                  
        

<!-- Linkpulse Script -->
<script type="text/javascript" src="//pp.lp4.io/app/57/f3/a8/57f3a86ae45a1dad0c5f1073.js" async></script>
 
<script src='https://www.google.com/recaptcha/api.js'></script>
 
 
                  
        <!-- Start Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->


    <meta name="google-site-verification" content="tKCc0RPzToP8iPDn2Gacj90KV95QH0OQPjAFyXcwf98" />
<!-- End Google Webmaster Verification - 13/02/2019 - ArrayMap Refactor, ID 7.183620 -->
                  
        <!-- Start Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
    <meta name="theme-color" content="#FFFFFF">
    <link rel="manifest" href="/manifest.json">
  <script>
    console.log("Service Worker Registration");
    if ('serviceWorker' in navigator) {
      window.addEventListener('load', () => {
        navigator.serviceWorker.register('/sw.js');
     });
    }
  </script>
<!-- End Global | PWA Manifest and Service Worker Registration | HTML 10.01 27/06/2019, ID 7.921810 -->
                  
        
              <!-- End Head Scripts from Global Site Config -->

  
        <link rel="alternate" type="application/rss+xml" title="Herts News" href="/cmlink/herts-news-1-5720669" >
                  
        <link rel="alternate" type="application/rss+xml" title="Herts Advertiser RSS Feed" href="/cmlink/herts-advertiser-rss-feed-1-4055948" >
        	
                          
        <link rel="shortcut icon" href="/polopoly_fs/7.382774.1453904703!/hertsAd%20-%20favicon.ico" type="image/x-icon">
<link rel="icon" href="/polopoly_fs/7.382774.1453904703!/hertsAd%20-%20favicon.ico" type="image/x-icon">
                        
<!-- Start Element Group 'Generic Head Elements Group', ID 7.868142 -->
	<div>
  
  
                          
        <!-- HEAD - JS Assets for Base Theme v1.2 -->
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.2.1/jquery-migrate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery.devbridge-autocomplete/1.2.3/jquery.autocomplete.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = false;
    po.src = 'https://cdnjs.cloudflare.com/ajax/libs/jquery-validate/1.11.1/jquery.validate.min.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>


<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/stringaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/validationaide.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '/polopoly_fs/7.833964.1552062402!/additional-methods-1.11.1.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>

                        
        <!-- Site-specific Style URLs -->
                <link rel="stylesheet" type="text/css" href="//www.hertsad.co.uk/theme/7.834264/css">
            <link rel="stylesheet" type="text/css" href="//www.hertsad.co.uk/theme/7.834275/css">
            <link rel="stylesheet" type="text/css" href="//www.hertsad.co.uk/theme/7.329913/css">
            <link rel="stylesheet" type="text/css" href="//www.hertsad.co.uk/theme/7.504540/css">
            <link rel="stylesheet" type="text/css" href="//www.hertsad.co.uk/cmlink/had-css-0-1-24-03-7-176087">
            <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Lato:400%2C900%2C100%2C100italic%2C400italic%2C900italic%2C700%2C700italic">
    

                        
        <style>
#ad-slot-mpu-1-desktop {
  min-height: 250px;
  display: block; 
}
  
/* Fix for https://trello.com/c/lBeoULHf/208-334100-the-comet-edp-newsletter-join-button-seems-slightly-too-big */
.subscription-widget form button.btn.btn-default {
    float: none;
    margin-right: 0!important;
    padding: 6px 12px!important;
    width: 100%;
}
.subscription-widget form input {
   padding: 4px;
}
.subscription-widget>h4 {
    padding: 10px;
    margin: 0 -20px 5px -20px;
}
.subscription-widget {
    padding: 0 20px 10px!important;
    border: 1px solid #eee;
    margin: 0 0 20px 0;
}
 
@media (min-width: 970px) {
    #ad-slot-lb-desktop {
    	min-height: 90px;
	}
}

/* Fix for visual discrepancy, need to investigate at some point as there should have been no difference */
.teaser-image a .lazy-hidden {
    opacity: 1 !important;
}
  
footer .advert {
    background-image: none;
}

/* Reinstating Mobile Float Advert hidden by Red and Blue Theme common Header CSS 7.851433 */
@media(max-width:1024px){
    footer .advert{
        display: block!important;
    }
}

/* Fix for missing Wallpapers */
@media(min-width:1025px){
    footer .advert{
        display: inline!important;
    }
}
</style>
              
        	     	</div>
<!-- End Element Group 'Generic Head Elements Group', ID 7.868142 -->
                  
<!-- Start Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
  
  
                          
        
<!-- Start Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
<script type="text/javascript">
  console.log("Taboola: head script running.");
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
    document.getElementsByTagName('script')[0],
    '//cdn.taboola.com/libtrc/archantuk-network/loader.js',
    'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function') {
    window.performance.mark('tbl_ic');
  }
</script>
<!-- End Generic Taboola Head Code 1120 05/06/2019, ID 7.953096 -->
                        
        
<style>
@media (max-width: 480px) {   
  ul.primary.nav li a, .column .inpage li a, .tab-content li a, .results-gt-2 a, .bottom .column a {
      min-height: 48px;
      min-width: 48px;
      display: block;
  }
.results-gt-2 a {
    padding-top: 7px;
    display: inline-block;
    min-height: unset;
    padding-bottom: 6px;
}
  .multiple-newsletters label, .checkbox label {
      min-width: 48px;
      min-height: 48px;
      display: block;
      padding-top: 10px;
	}

    .subscription-widget .sub-terms-cond
{
    position: absolute;
    left: -20000px;
}
.subscription-widget__form .col-sm-10.text-right
{
	margin-bottom:15px;
}
  
  .subscription-widget .text-right
  
  {
    margin-top:15px;
    margin-bottom:15px; 
    
  }
  
  .teaser-related li {
    margin-top: 10px;
    margin-bottom: 10px;
}  
  
.small-teaser-item.teaser .teaser-title h3 a {
   padding-top: 10px;
    padding-bottom: 10px;
    float: none;
    clear: both;
    display: block;
} 
  
  
.journalist-info li, .journalist-info, .massive-teaser-item .teaser-extras, .teaser-extras, .jobs24-header-link, .large-teaser-item.teaser.clearfix .teaser-title {
    min-height: 48px;
    min-width: 48px;
    margin: 0px;
    padding: 0px;
	display: flex;
    align-items: center;
}  
 
    
.journalist-info li, .journalist-info ul li.journalist-mail, .journalist-info .journalist-twitter
  {
    padding-left:15px; 
    border-bottom: solid 1px #efefef;
    width: 100%;
  }
  .journalist-info
  {
    margin-bottom:15px; 
  }
  
   	.jw-icon.jw-related-control {
    	min-width: 48px;
	}
  
}
 </style> 
                        
        <!-- Start Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->


<!-- End Generic CSS fixes fixes (Red site theme, kent-life etc), ID 7.880679 -->

                        
        <!-- Start Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->


<!-- End Generic CSS fixes (Shared site theme, edp24 etc), ID 7.880503 -->

                        
        <!-- Start AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
<style>

/* 32bit int */

.sticky-leaderboard{
    z-index: 2147483645; 
    background: white;
}


  

  
  
</style>
<!-- End AQI: Sticky Leaderboard CSS fix - Part of RFC 2456 - v4, ID 7.651007, Modified Mon Mar 18 15:38:01 GMT 2019 -->
                        
        
<style>
/* TEADS: Remove White Space caused by fixed MPU height on some themes */
.advert.advert-autosize .ad-slot-teads.mpu{
    height: auto;
}
</style>
                        
        <!-- Start Generic Scribble CSS Fixes, ID 7.831093 -->
<style>
@media (max-width: 1024px)
	.scrbbl-storytelling{
    
  	}
  
	.scrbbl-storytelling .hero-image.desktop[style]{
    	display: block!important;
    	height: 100vw!important;
  	}
}
@media only screen and (max-width: 768px) {
	.SL-IMAGE:not(.hero-image) img {
		max-width: 100%
	}
}

</style>
<!-- End Generic Scribble CSS Fixes, ID 7.831093 -->
                        
        <!-- Start OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->


<!-- End OnScroll ad div re-positioning for tablet/mobile fix | JQuery (Commented out), ID 7.880675 -->
                        
        <!-- Start Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->
<script>
var tweetOnPage = false;
var instagramOnPage = false;
</script>
<!-- End Twitter feed | Instagram | Fixes | JS, ID 7.879829 -->

                        
        













<meta property="fb:pages" content="215586861928" />
<meta property="fb:pages" content="175491685097" />
<meta property="fb:pages" content="315454725516" />
<meta property="fb:pages" content="180917966906" />
<meta property="fb:pages" content="194290526595" />
<meta property="fb:pages" content="193695745278" />
<meta property="fb:pages" content="175899438119" />

























                        
        

<!-- Start Generic Google Analytics Tracking Code : Element ID 7.566558 -->












<!-- End Generic Google Analytics Tracking Code : Element ID 7.566558 -->
                        
        
                        
        
<script>
ais = window.ais || {};

function getLoginStatus(){
  $.getJSON('/ajax?action=loginStatus', function (json){
    console.info('AIS Login: Got login status');
    console.info(JSON.stringify(json));
    ais.loggedIn = json.loginStatus.loggedIn;
    ais.userName = json.loginStatus.userName;
  });
}
</script>
                        
<!-- Start Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
  
  
                          
        <!-- Start Facebook Remarketing pixel HTML Element, ID 7.798844 -->
<script>
  !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
    n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
                           n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
                           t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
                                                                                                  document,'script','https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '548142308655051'); // Insert your pixel ID here.
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=548142308655051&ev=PageView&noscript=1"/></noscript>
<!-- End Facebook Remarketing pixel HTML Element, ID 7.798844 -->
                        
        
                        
        
                        
        
                        
        <!-- Start Google Remarketing pixel HTML Element, ID 7.389583 -->
<!-- Remarketing tags may not be associated with personally identifiable information or placed on pages related to sensitive categories. See more information and instructions on how to setup the tag on: http://google.com/ads/remarketingsetup -->
<script type="text/javascript">
/* <![CDATA[ */
var google_conversion_id = 1028731116;
var google_custom_params = window.google_tag_params;
var google_remarketing_only = true;
/* ]]> */
</script>
<script type="text/javascript" src="//www.googleadservices.com/pagead/conversion.js">
</script>
<noscript>
<div style="display:inline;">
<img height="1" width="1" style="border-style:none;" alt="" src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/1028731116/?value=0&amp;guid=ON&amp;script=0"/>
</div>
</noscript>
<style>
iframe[name='google_conversion_frame'] {
	position: absolute;
}
</style>
<!-- End Google Remarketing pixel HTML Element, ID 7.389583 -->

              
        	     <!-- End Element Group 'Generic | Polopoly Wide Tracking Pixels Element Group', ID 7.798650 -->
                  
        <!-- Start Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->

<style>
 div[id^="ad-slot-mpu"] div{
  display: block;
  min-height: 250px;
  background-color: #f0f0f0;
  clear: both;
  text-align: center;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}

div[id^="ad-slot-lb"] div{
  min-height: 90px;
  -webkit-transition: height 400ms ease-in-out;
  -moz-transition: height 400ms ease-in-out;
  -o-transition: height 400ms ease-in-out;
  transition:height 400ms ease-in-out;  
}
</style>



<script>
  console.log("Ad Refresh: starting Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703");

  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];

  var refreshTheseCampaignIds = [

    2502592310, 2502948631, 2502951988, 2502958522, 2502578540, 2503391454, 2406461465, 2406473264, 2406477512, 2406560822, 2406977227, 2407003840, 2407005811, 2407051659, 2407054237, 2407054791, 2407059571, 2407063332, 2407064341, 2407070055, 2407139430, 2414919272, 2414921999, 2414926442, 2415374392, 2415435099, 2499062549, 2499364708, 2499367822, 2499899454, 2499905169, 2484845279, 2485757734, 2485260913, 2485228720, 2486333235, 2158870302, 2158938221, 2158788664, 2158741189, 2158952819

];

var refreshDelay = 16000;
var refreshCount = 0;
var refreshMax = 5;
var visibilityThreshold = 75;

var refreshList = [];
var timerList = new Map();

googletag.cmd.push(function() {
    
    // Runs for all Ad Slots once they're rendered.
    // What we're doing here is checking if their Campaign IDs are on the list.
	googletag.pubads().addEventListener('slotRenderEnded', function(event) {
		var thisSlot = event.slot; // Get Slot object from Event
		var thisSlotInfo = thisSlot.getResponseInformation();
		// If the Ad campaign ID is in our 'refreshTheseCampaignIds' list, then we ad the Ad object to the 'refreshList'
		if(thisSlotInfo && refreshTheseCampaignIds.indexOf(thisSlotInfo.campaignId) >= 0 && refreshList.indexOf(thisSlot) == -1){
		// For dev and testing only:
        //if(refreshList.indexOf(thisSlot) == -1){
            thisSlot.setTargeting('rfs', 0);
		    refreshList.push(thisSlot);
		    // Console log for debugging
		    console.log("Ad Refresh: Slot " + thisSlot.getSlotElementId() + " is Remnant.");
		}
	});

	// This runs when a slot becomes visible/invisible
	googletag.pubads().addEventListener('slotVisibilityChanged', function(event) {
		// A slot has changed its visibility. Get its info...
	    var thisSlot = event.slot; 
		var thisSlotInfo = thisSlot.getResponseInformation(); // Get Slot object from Event
		var thisSlotId = thisSlot.getSlotElementId(); // Get Ad Slot ID

		// Console log for debugging
		console.log("Ad Refresh: Slot " + thisSlotId + " has changed visibility to " + event.inViewPercentage + "%");

		// Is the ad slot on our refresh list?
		if(refreshList.indexOf(thisSlot) >= 0){
			// Is it appearing or disappearing?
		    if(event.inViewPercentage > visibilityThreshold){
		    	// It's visible
		    	// Slot is now > 50% visible, so set up a regular interval function to refresh it, if there isn't one already
                // timerList is a map of Ad Slot IDs as keys, to window.interval objects
                if(!timerList.has(thisSlotId)){
                	timerList.set(thisSlotId, window.setInterval(function(){
                      	// Get the current refresh counter value from the ad slot
                        var refreshesSoFar = 1 + parseInt(thisSlot.getTargeting('rfs')[0] || 0); // NB: Targeting values are in an array
                      if(refreshesSoFar < 6){
                        // Set the new counter value
	                    thisSlot.setTargeting('rfs', refreshesSoFar.toString());
                        // Refresh the ad
	                    googletag.pubads().refresh([thisSlot]);
	                    // Console log for debugging
	                    console.log("Ad Refresh: Slot " + thisSlotId + " is being refreshed. Refreshes so far = " + refreshesSoFar);
                      }  else {
                        // Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
                        window.clearInterval(timerList.get(thisSlotId))
                        // Remove the ad from the refresh list
                        timerList.delete(thisSlotId);
                        console.log("Ad Refresh: Slot " + thisSlotId + " is has exceeded the number of refreshes and no longer being refreshed.");
                      }
                    }, refreshDelay))
                }
		    } else {
		    	// Slot is now < 50% visible, so remove timeout, and set the "beingRefreshed" flag to 0
		        window.clearInterval(timerList.get(thisSlotId))
		    	// Remove the ad from the refresh list
		    	timerList.delete(thisSlotId);
		        // Optional if required: zero the refresh counter when ad disappears
		        // thisSlot.setTargeting('rfs', 0);
		        // Console log for debugging
                // Get the refresh counter value
		        console.log("Ad Refresh: Slot " + thisSlotId + " is invisible and no longer being refreshed.");
		    }
		}
	});
});
</script>

<!-- End Generic Remnant Ad Refresh Code - 1022 06/03/2020, ID 7.1050703 -->
              
        	     <!-- End Element Group 'Generic | Polopoly-wide Header | element group (v1)', ID 7.566190 -->
                  
        <meta name="google-site-verification" content="WiQxFwU_xgzi9pPJwjxklVehvt1HBqdFvMqjObZO6OI" />
                        
        <script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-12524755-9', 'auto');
  ga('send', 'pageview');

</script>
              
      

<!-- End LegacyAppFragment name="Head" -->


      

      			</head>
			<body class=" news news">	        	<script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.6553666&amp;d=/2.1132/2.19949';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    
		<div class="container"> 			<div class="header">
																	<!-- Start LegacyAppFragment name="ResponsiveLoginRegister" -->
					<div class="login-and-register">						
						<ul>
							<li id="featurebar_login" class="log-in"/>  							<li id="register" class="register"><a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=register" rel="nofollow">Register</a></li>
						</ul>						
						
                              <!-- $inpageLoginEnable need to be set true if you want to include the login form in the page with the validation to activated-->
                      <!-- Register-flexible-->
             
      					</div>
					<!-- End LegacyAppFragment name="ResponsiveLoginRegister" -->
								<!-- Start LegacyAppFragment name="ResponsiveHeader" --> 
				<div class="header-content">                                                             											
                          
        <!-- Start Generic | SW Verticals HTML test 149, ID 7.170314, Modified Mon Jul 16 15:09:10 BST 2018 -->
<style>
  /* added to fix live issue https://trello.com/c/mPH63oeU/35-307219-the-comet-overlap-issue-with-login-buttons-and-error-messages */
  /* applicable on any site using this verticals nav so that is why I am adding here */  
  
.activate-account {
    padding-top: 45px;
}
  
</style>



<script type="text/javascript">
    

// Add GA tracking events to social buttons
// Top and bottom share buttons
jQuery(document).ready(function(){
    jQuery('article > .utitlity-belt, .inner-c.article > .utitlity-belt').each(function(i,e){
        jQuery(e).find('> span[class^="st_"]').click(function(ev){
            if(i==0){ // first utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Top ' + this.getAttribute('displaytext'));
            } else { // second utitlity belt
                if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Bottom ' + this.getAttribute('displaytext'));
            }
        });
    });
    
    // Gallery share buttons
    jQuery('.gallery .utitlity-belt > span[class^="st_"]').click(function(ev){
        if(typeof ga != 'undefined') ga('send', 'event', 'Social share buttons', 'click', 'Gallery ' + this.getAttribute('displaytext'));
    });
});

function trackSocialClick(name){
	if(typeof _gaq != 'undefined'){
		_gaq.push(['_trackEvent', 'Social Media Icons', 'click', name]);
	} else if(typeof ga != 'undefined'){
		ga('send', 'event', 'Social Media Icons', 'click', name);
	}
}

var myTimeout, menuItems, allMenuItems, direction, lastWindowWidth;
var itemLimit = 4; // max number of items to show


function getLoginStatus(json){
 	if (json.loginStatus.loggedIn) {
		jQuery('#login-links').html('<a href="/logout?referrer=https://www.hertsad.co.uk/news" rel="nofollow">Log out</a>');
	} else {
		jQuery('#login-links').html('<a href="?action=login" rel="nofollow" class="log-in">Log in</a> | <a href="?action=register" rel="nofollow" class="register">Register</a>');
		jQuery('#login-links .register').on('click', registerClick);
   		jQuery('#login-links .log-in').on('click', logInClick);
  	}
 	jQuery('#login-links').removeClass('preload');

}

function registerClick(){
  if(jQuery(".register-form").length){ 
    jQuery(".register-form").slideDown();
    return false;
  }
}
function logInClick(){
  if(jQuery("form.login").length){ 
    jQuery("form.login").slideDown();
    return false;
  }
}

		jQuery(document).ready(function(e) {
  			jQuery('#verticals, #useful-links').removeClass('preload');
			allMenuItems = jQuery('#verticals > li:not(.ignore)');
			menuItems = jQuery('#verticals > li:visible:not(.ignore)');
			
			updateMenuItemWidths();
			
  			// jail anything with class .ignore
 			jQuery('#verticals > li.ignore').each(function(i,e){
				jQuery('#useful-links').append(jQuery(e));
			});
  
			// remove children if too many 
			while(jQuery('#verticals > li').length > itemLimit){
				jQuery('#useful-links').append(jQuery('#verticals > li:last'));
			}
			
			runMenuResize();
  
  			jQuery.getJSON('/ajax?action=loginStatus', getLoginStatus);

		});

jQuery( window ).resize(function() {
			//myTimeout && clearTimeout(myTimeout);
			//myTimeout = setTimeout(runMenuResize, 100);
			runMenuResize();
		});
		
		function runMenuResize() {
  			updateMenuItemWidths();
			var width = 0;
			var spaceRemaining = true;
  			var contentWidth = jQuery('.container').width();
			var logInWidth = jQuery('#featurebar_login').outerWidth() + jQuery('#register').outerWidth()+20;
			
			for (var i = 0; i<allMenuItems.length; i++) {
				var jailWidth = jQuery('#useful-links:visible').length * jQuery('#useful-links:visible').outerWidth(true);
				var itemWidth = jQuery('#useful-links li').length == 1 && i == allMenuItems.length-1 && jQuery(window).width() > lastWindowWidth ? jQuery(allMenuItems[i]).attr('data-width') - jailWidth : jQuery(allMenuItems[i]).attr('data-width');
				
				
                if(spaceRemaining && width < contentWidth - itemWidth - jailWidth - logInWidth){
                        width += parseInt(jQuery(allMenuItems[i]).attr('data-width'));
                        if(jQuery('#verticals > li').length < itemLimit) jQuery('#verticals').append(allMenuItems[i]);
                } else {
                        spaceRemaining = false;
                        jQuery('#useful-links').append(allMenuItems[i]);
                }
            }
  
			lastWindowWidth = jQuery(window).width();
			
			if(jQuery('#useful-links li').length == 0){
				jQuery('#verticals-header').addClass('no-jail');
			} else {
				jQuery('#verticals-header').removeClass('no-jail');
			}
		}
		
		
function updateMenuItemWidths(){
			//add widths to menu items
			jQuery('#verticals li').each(function(i, e){
				jQuery(e).attr('data-width', jQuery(e).outerWidth(true));
			});
		}
</script>


<div id="verticals-header">

<ul id="verticals" class="preload">

<li><a href="https://www.homes24.co.uk/hertfordshire/" target="_blank">Homes<span>24</span></a></a></li>
<li><a href="https://www.jobs24.co.uk/jobs/england/jobs-hertfordshire" target="_blank">Jobs<span>24</span></a></a></li>
<li><a href="https://www.drive24.co.uk/used/cars/hertfordshire" target="_blank">Drive<span>24</span></a></li>
<li><a href="https://herts24.mydate24.co.uk" target="_blank">MyDate<span>24</span></a></a></li>
<li><a href="http://3276.e-printphoto.co.uk/herts24/index.cfm?z=z&action=cat&c_id=84530" target="_blank">MyPhotos<span>24</span></a></a></li>
<li><a href="https://www.familynotices24.co.uk/had" target="_blank">FamilyNotices<span>24</span></a></a></li>

<li><a href="https://www.archanthub.co.uk/private-advertising" target="_blank">Private Advertising</a></li>

<li><a href="https://www.localsearch24.co.uk/herts/" target="_blank">LocalSearch<span>24</span></a></a></li>

<li class="social-link twitter"><a target="_blank" href="https://twitter.com/hertsad" onclick="trackSocialClick('Twitter')">twitter</a></li>
<li class="social-link facebook"><a target="_blank" href="https://facebook.com/hertsad" onclick="trackSocialClick('Facebook')" >facebook</a></li>
</ul>
<ul id="useful-links" class="preload">
	<a href="#">Useful Links</a>
</ul>
</div>


<style>

#verticals{
    transition:opacity 0.25s;
}
#verticals, #verticals ul {
	margin: 0px;
	padding: 0px;
	list-style: none;	
}
#verticals ul {
	display: none;	
}
#verticals {
    height: 35px;
    margin-right: 126px;
    z-index: 1003;
    top: 0px;
    position: absolute;
    right: 0px;
}
.no-jail #verticals{
	margin-right:0;	
}
#verticals > li {
	float: left;
	position: relative;
}
#verticals > li:hover, #useful-links > a:hover, #useful-links > li:hover a{
	background:#f6f6f6;	
}
#verticals > li.hide {
	display: none;
}
#verticals > li > a {
	float: left;
	display: block;
	height: 34px;
	padding: 0px 15px;
	line-height: 34px;
	color: #656565;
	font-size: 16px;
	font-weight: 600;
	text-decoration: none;
	border-left:1px solid #e1e1e1;
}
#verticals li:hover ul {
	display: block;
	position: absolute;
	left: 0;
	top: 35px;
	width: 200px;
}
#verticals li:hover ul a {
	line-height: 18px;
	color: #fff;
	padding: 10px 20px;
	display: block;
	text-decoration: none;
}

#useful-links > .social-link > a:before {
    width: 24px;
    height: 100%;
    content: '';
    display: block;
    position: absolute;
    left: 15px;
    top: 0;
    background-repeat: no-repeat;
    background-position: 0 8px;
    background-size: 24px;
}

#useful-links > .you-tube > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/you-tube.png);
}

#useful-links > .google-plus > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/google-plus.png);
}

#useful-links > .twitter > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/twitter.png);
}

#useful-links > .facebook > a:before {
    background-image: url(/polopoly_fs/7.170314.1531749726!/facebook.png);
}

@media screen and (min-width: 1024px){
    #useful-links > .google-plus,
    #useful-links > .twitter,
    #useful-links > .facebook,
    #useful-links > .you-tube {
        display: none;
    }
}

#useful-links > .google-plus a,
#useful-links > .twitter a,
#useful-links > .facebook a,
#useful-links > .you-tube a
{
    padding-left: 42px;
}
</style>
<!-- End Generic | SW Verticals HTML test 149, ID 7.170314 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-lb-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-lb-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-mobile');</script>--></div>
            </div>
        </div>
                      
        <div id="header-extras">
                        
        <!--
<script type="text/javascript">
function toggleSearch(){
	jQuery(document.body).toggleClass('search-open');
}
</script>
<span href="#" onclick="toggleSearch(); return false;" id="search-button">Search</span>
-->
                        



	
		
				
					<form name="site-search search-slot" action="https://www.hertsad.co.uk/home/search" class="site-search" method="GET">
		
		<input type="hidden" name="submitted" value="true" id="fixForIEBugSlot"/>
		<input type="hidden" name="searchSlot" value="true" />
		<fieldset>
			<label for="frm-search-term">Search Term</label>
			<input type="text" name="q" id="frm-search-term" class="search-term" placeholder="Search..." />
			<button class="btn" name="Submit" type="submit" onclick="document.getElementById('fixForIEBugSlot').value='true';" value="true">Search</button>
		</fieldset>
		<p><a href="https://www.hertsad.co.uk/home/search/7.176117">Advanced search</a></p>
		
		</form>
		
	                  
        <div id="social-links">


<a target="_blank" href="https://twitter.com/hertsad" onclick="trackSocialClick('Twitter')" class="twitter">Twitter</a>

<a    target="_blank" href="https://facebook.com/hertsad" onclick="trackSocialClick('Facebook')" class="facebook">Facebook</a>
</div>
                        
        </div>
                        <nav class="navbar navbar-default " role="navigation">
	<div class="navbar-header">
		<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
			<span class="sr-only">Toggle navigation</span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
			<span class="icon-bar"></span>
		</button>
		<div class="navbar-static">
			<div class="header-widgets">
			    
                
      			</div>
			<div class="logo-container-mobile">
    <div class="navbar-brand">
    
                          
        <!-- CSS for logo in mobile/tablet is in stylesheet tab on the site root (HAD | CSS 0.1) -->

<a href="https://www.hertsad.co.uk/home"><img src="data:image/png;base64,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" alt="Herts Advertiser"/></a>
              
          </div>
</div>
		</div>
	</div>
	<div class="collapse navbar-collapse navbar-ex1-collapse">
		<div class="pre-nav-slot">
           
                
      		</div>
		<div class="logo-container-desktop">
    <div class="navbar-brand">
    
                          
        <a href="https://www.hertsad.co.uk/home"><img src="data:image/png;base64,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" alt="Herts Advertiser"/></a>
              
          </div>
</div>
		<div class="navbar-primary-container">
			                <ul class="primary nav">
                            <li ><a href="https://www.hertsad.co.uk/home">Home</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/home/about-us">About us</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/home/e-edition">E-edition</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/home/jobs">Jobs</a>    </li>                            <li ><a href="http://www.hertsad.co.uk/property">Property</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring">Motoring</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/motoring/be-road-safe">Be Road Safe</a></li>                                    <li ><a href="https://www.hertsad.co.uk/motoring/herts-motor-show">Herts Motor Show</a></li>                                    <li ><a href="https://www.hertsad.co.uk/motoring/latest-motors-news">Latest Motors News</a></li>                                    <li ><a href="https://www.hertsad.co.uk/motoring/motoring-tips-advice">Motoring Tips & Advice</a></li>                                    <li ><a href="https://www.hertsad.co.uk/motoring/live-traffic-map">Live traffic map</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="http://archantherts24.newsprints.co.uk/c/84530/the_herts_advertiser" target='_blank' class='ext-link'>Photo sales</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/home/photo-galleries">Photo galleries</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/home/herts-most-wanted">Herts most wanted</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/home/rss-feeds">RSS Feeds</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/weather-2-19950">Weather</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/my24-2-19970">My24</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/my24-2-19970/my-saved-searches">My Saved Searches</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/home/newsletters">Newsletters</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/home/about-us">About us</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/e-edition">E-edition</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/jobs">Jobs</a></li>                                   <li ><a href="http://www.hertsad.co.uk/property">Property</a></li>                                   <li ><a href="https://www.hertsad.co.uk/motoring">Motoring</a></li>                                   <li ><a href="http://archantherts24.newsprints.co.uk/c/84530/the_herts_advertiser" target='_blank' class='ext-link'>Photo sales</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/photo-galleries">Photo galleries</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/herts-most-wanted">Herts most wanted</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/rss-feeds">RSS Feeds</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/weather-2-19950">Weather</a></li>                                   <li ><a href="https://www.hertsad.co.uk/my24-2-19970">My24</a></li>                                   <li ><a href="https://www.hertsad.co.uk/home/newsletters">Newsletters</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li class="active"><a href="https://www.hertsad.co.uk/news">News</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/news/latest-news">Latest News</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                    </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/st-albans-sinkhole">St Albans Sinkhole</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/st-albans">St Albans</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/harpenden">Harpenden</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/radlett">Radlett</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/redbourn">Redbourn</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/court-watch">Court Watch</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/grove-house">Grove House</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/news/latest-news">Latest News</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/st-albans-sinkhole">St Albans Sinkhole</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/st-albans">St Albans</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/harpenden">Harpenden</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/radlett">Radlett</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/redbourn">Redbourn</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/court-watch">Court Watch</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/grove-house">Grove House</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/sport">Sport</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/sport/st-albans-city">St Albans City</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/sport/st-albans-city/fixtures">Fixtures</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/oaklands-basketball">Oaklands Basketball</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/sport/oaklands-basketball/oaklands-basketball-fixtures">Oaklands Basketball Fixtures</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/football">Football</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/centurions">Centurions</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/rugby-union">Rugby Union</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/formula-1">Formula 1</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/other-sports">Other Sports</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/sport/send-us-your-reports">Send us your reports</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/sport/st-albans-city">St Albans City</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/oaklands-basketball">Oaklands Basketball</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/football">Football</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/centurions">Centurions</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/rugby-union">Rugby Union</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/formula-1">Formula 1</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/other-sports">Other Sports</a></li>                                   <li ><a href="https://www.hertsad.co.uk/sport/send-us-your-reports">Send us your reports</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on">What's On</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/what-s-on/submit-listings">Submit Listings</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/search-listings">Search Listings</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/music">Music</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/theatre">Theatre</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/alban-arena">Alban Arena</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/harpenden-halls">Harpenden Halls</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/reviews">Reviews</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/crisis-on-infinite-websites">Crisis on Infinite Websites</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/what-s-on/easter-church-services">Easter Church Services</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/submit-listings">Submit Listings</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/search-listings">Search Listings</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/music">Music</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/theatre">Theatre</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/alban-arena">Alban Arena</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/harpenden-halls">Harpenden Halls</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/reviews">Reviews</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/crisis-on-infinite-websites">Crisis on Infinite Websites</a></li>                                   <li ><a href="https://www.hertsad.co.uk/what-s-on/easter-church-services">Easter Church Services</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/events">Events</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/events/food-and-drink">Food and Drink</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/events/highland-gathering">Highland Gathering</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/events/st-albans-literary-festival">St Albans Literary Festival</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/events/st-albans-fashion-week">St Albans Fashion Week</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/events/st-albans-film-festival">St Albans Film Festival</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/events/food-and-drink">Food and Drink</a></li>                                   <li ><a href="https://www.hertsad.co.uk/events/highland-gathering">Highland Gathering</a></li>                                   <li ><a href="https://www.hertsad.co.uk/events/st-albans-literary-festival">St Albans Literary Festival</a></li>                                   <li ><a href="https://www.hertsad.co.uk/events/st-albans-fashion-week">St Albans Fashion Week</a></li>                                   <li ><a href="https://www.hertsad.co.uk/events/st-albans-film-festival">St Albans Film Festival</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/buy-and-sell">Buy and Sell</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/buy-and-sell/buy-sell">Buy & Sell</a>    </li>                            <li ><a href="https://www.readertravelholiday.co.uk/home">Holidays</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/buy-and-sell/subscriptions">Subscriptions</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/buy-and-sell/buy-sell">Buy & Sell</a></li>                                   <li ><a href="https://www.readertravelholiday.co.uk/home">Holidays</a></li>                                   <li ><a href="https://www.hertsad.co.uk/buy-and-sell/subscriptions">Subscriptions</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life">Herts life</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/herts-life/zoo-watch">Zoo Watch</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile">CountryPhile</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile/farming">Farming</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile/guided-walks">Guided Walks</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile/nature-notes">Nature Notes</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile/green-belt">Green Belt</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile/photo-galleries">Photo Galleries</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/heritage">Heritage</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/letters">Letters</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/columnists">Columnists</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="https://www.hertsad.co.uk/herts-life/columnists/beer">Beer</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/columnists/wine">Wine</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/columnists/food-drink">Food & Drink</a></li>                                    <li ><a href="https://www.hertsad.co.uk/herts-life/columnists/down-to-earth">Down To Earth</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/out-and-about">Out and About</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/events/food-and-drink-2-19977">Food and Drink </a>    </li>                            <li ><a href="http://www.familynotices24.co.uk/had" target='_blank' class='ext-link'>Family Notices</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/public-notices">Public Notices</a>    </li>                            <li ><a href=" http://www.herts24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a>    </li>                            <li ><a href="http://www.bridemagazine.co.uk/hertfordshire/" target='_blank' class='ext-link'>Weddings</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/herts-life/mps-and-council">MPs and council</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/herts-life/zoo-watch">Zoo Watch</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/countryphile">CountryPhile</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/heritage">Heritage</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/letters">Letters</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/columnists">Columnists</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/out-and-about">Out and About</a></li>                                   <li ><a href="https://www.hertsad.co.uk/events/food-and-drink-2-19977">Food and Drink </a></li>                                   <li ><a href="http://www.familynotices24.co.uk/had" target='_blank' class='ext-link'>Family Notices</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/public-notices">Public Notices</a></li>                                   <li ><a href=" http://www.herts24.mydate24.co.uk/" target='_blank' class='ext-link'>Dating</a></li>                                   <li ><a href="http://www.bridemagazine.co.uk/hertfordshire/" target='_blank' class='ext-link'>Weddings</a></li>                                   <li ><a href="https://www.hertsad.co.uk/herts-life/mps-and-council">MPs and council</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/property">Property</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/property/property-news">Property News</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/property/interiors">Interiors</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/property/gardening">Gardening</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/property/people">People</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/property/area-guides">Area Guides</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/property/property-news">Property News</a></li>                                   <li ><a href="https://www.hertsad.co.uk/property/interiors">Interiors</a></li>                                   <li ><a href="https://www.hertsad.co.uk/property/gardening">Gardening</a></li>                                   <li ><a href="https://www.hertsad.co.uk/property/people">People</a></li>                                   <li ><a href="https://www.hertsad.co.uk/property/area-guides">Area Guides</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring">Motoring</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/motoring/be-road-safe">Be Road Safe</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring/herts-motor-show">Herts Motor Show</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                    <li ><a href="http://www.hertsmotorshow.co.uk/" target='_blank' class='ext-link'>Herts Motor Show</a></li>                                </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring/latest-motors-news">Latest Motors News</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring/motoring-tips-advice">Motoring Tips & Advice</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/motoring/live-traffic-map">Live traffic map</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/motoring/be-road-safe">Be Road Safe</a></li>                                   <li ><a href="https://www.hertsad.co.uk/motoring/herts-motor-show">Herts Motor Show</a></li>                                   <li ><a href="https://www.hertsad.co.uk/motoring/latest-motors-news">Latest Motors News</a></li>                                   <li ><a href="https://www.hertsad.co.uk/motoring/motoring-tips-advice">Motoring Tips & Advice</a></li>                                   <li ><a href="https://www.hertsad.co.uk/motoring/live-traffic-map">Live traffic map</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/contact">Contact</a>	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/contact/contact-us">Contact Us</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/contact/paper-delivery-enquiries">Paper Delivery Enquiries</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/contact/send-us-a-story">Send us a story</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/contact/advertise-with-us">Advertise with us</a>    </li>                            <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/contact/press-complaints">Press Complaints</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/contact/contact-us">Contact Us</a></li>                                   <li ><a href="https://www.hertsad.co.uk/contact/paper-delivery-enquiries">Paper Delivery Enquiries</a></li>                                   <li ><a href="https://www.hertsad.co.uk/contact/send-us-a-story">Send us a story</a></li>                                   <li ><a href="https://www.hertsad.co.uk/contact/advertise-with-us">Advertise with us</a></li>                                   <li ><a href="http://www.archant.co.uk" target='_blank' class='ext-link'>About Archant</a></li>                                   <li ><a href="https://www.hertsad.co.uk/contact/press-complaints">Press Complaints</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                                                </ul>
    		</div>
		                                                                                                                                                                                                                                                            <div class="navbar-secondary-container">
                	        <span class="nav-arrow"></span>
        <ul class="secondary nav">
                            <li ><a href="https://www.hertsad.co.uk/news/latest-news">Latest News</a>            <span class="nav-arrow"></span>
        <div class="nav secondary-drop">
            <div class="drop-content-a">
                <ul class="nav">
                                                                    </ul>
            </div>
               <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
    </li>                            <li ><a href="https://www.hertsad.co.uk/news/education">Education</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/st-albans-sinkhole">St Albans Sinkhole</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/st-albans">St Albans</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/harpenden">Harpenden</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/radlett">Radlett</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/redbourn">Redbourn</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/court-watch">Court Watch</a>    </li>                            <li ><a href="https://www.hertsad.co.uk/news/grove-house">Grove House</a>    </li>                    </ul>
        <div class="nav primary-drop">
            <div class="drop-content-a">
            <ul class="nav">
                                   <li ><a href="https://www.hertsad.co.uk/news/latest-news">Latest News</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/education">Education</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/st-albans-sinkhole">St Albans Sinkhole</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/st-albans">St Albans</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/harpenden">Harpenden</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/radlett">Radlett</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/redbourn">Redbourn</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/court-watch">Court Watch</a></li>                                   <li ><a href="https://www.hertsad.co.uk/news/grove-house">Grove House</a></li>                            </ul>
            </div>
              <div class="drop-content-b">
                 </div>
   <div class="clearfix"></div>
        </div>
                </div>
        		<div class="post-nav-slot">
		    
                
      		</div>
	</div>
</nav>        
      					                </div>
				<!-- End LegacyAppFragment name="ResponsiveHeader" -->
			</div> 			<!-- CONTENT -->
			<!-- Start Content Panel -->
			<div id="main-content" class="content-panel">
																	
                          
<!-- Start Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
	<div>
  
  
                          
        <style>
.results-gt-2 .seperator:last-of-type {
	display:none;
}
  
  .results-gt-2 {
    margin-top: 10px;
}
  
  
.results-gt-inner-2 {
    padding: 10px;
    border: solid 1px #cccccc;
    margin-bottom: 10px;
    margin-top: -10px;
}

.results-gt-2 .boldred {
	font-weight:bold;
	color:#FF0000;
	margin-right: 8px;
    font-size: 17px;
}

.content-panel, .header {
    margin: 0 10px;
}
  
.results-gt-2 .seperator {
 	font-weight:bold;
  	margin-left:8px;
  	margin-right:8px;
}

.lp_toplinks a {
    font-weight: bold;
    color: #196dc1;
}




</style>
                        
        <!-- Start Hot Topics HTML Element, ID 7.599371 -->

<div class="results-gt-2"></div>
<script>




$.getJSON("https://spreadsheets.google.com/feeds/list/1b3-FNHOXstKHHOJeRqPH9Zx3hvmvrPDyX_bcny9MDls/od6/public/values?alt=json", function(data) {
	var entry = data.feed.entry;
	if(data.feed.entry[0]['gsx$show']['$t'] =="show"){
		$('.results-gt-2').append("<div class='results-gt-inner-2 lp_toplinks'></div>");
		$('.results-gt-inner-2').append("<span class='boldred'>  Hot Topics : </span>");
     	$(entry).each(function(){
			$('.results-gt-inner-2').append('<span><a href="'+this.gsx$linkurl.$t+'" target="' + this.gsx$target.$t + '"> '+this.gsx$linktext.$t+'</a></span><span class="seperator"> | </span>');
  		});
	} else {
	console.log("Results are hidden");
 	}
});
</script>
<!-- End Hot Topics HTML Element, ID 7.599371 -->

              
        	     	</div>
<!-- End Element Group 'Generic Hot Topics Bar Element Group', ID 7.599367 -->
                  
        <!-- Start Generic News Pencil Ad 02-03-2020, ID 7.708944 -->


<style>

.pencil-ad{
    margin: 10px 0px;
}
  
.pencil-ad img {
    margin-left: auto;
    margin-right: auto;
}

</style>

 
 














<div class="pencil-ad lp_pencil">
    <span class="container-pencil">
                    <a href="//www.archanthub.co.uk/herts-advertiser?utm_source=pencil&utm_medium=display&utm_campaign=HERTSAD" target="_blank">
            <img data-src="/polopoly_fs/7.708944.1583315309!/HertsAdvertiser10491054.gif" class="img-responsive hidden-sm hidden-xs" alt="" title=""/>
            <img data-src="/polopoly_fs/7.708944.1583315309!/HertsAdvertiser10622617.gif" class="img-responsive hidden-md hidden-lg" alt="" title=""/>			
      		</a>
            </span>
</div>


<!-- End Generic News Pencil Ad 02-03-2020, ID 7.708944 -->



              
      													<div class="row">
                                                                    <div class="content-a col-md-8">
							<div class="row">
                        		<div class="clearfix"></div>
                        		<div class="inner-c col-md-12 article">
                        		        
<article id="lp_article_content">
<div class="content-a">
		    <h1>Westminster Diary: Making the most of school visits</h1>
	        			<p class="updated"><strong>PUBLISHED:</strong> 10:23 10 March 2020 | <strong>UPDATED:</strong> 10:23 10 March 2020</p>
		                    <p class="byline">
            <a class="email" href="mailto:daisy.cooper.mp@parliament.uk">            <!-- Author Start -->Daisy Cooper<!-- Author End -->
            </a>            </p>
            	                                                                    <div class="image article-image standard-image-630 gallery">
                       
				                                                <div style="position:relative;height:0;padding-bottom:76.0%;">        <img
            alt="Daisy Cooper talking to class reps from Wheatfields Junior School 
" class='img-responsive lazyload'
            data-srcset="/polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_75/image.jpg 75w,
                    /polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_145/image.jpg 145w,
                    /polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_225/image.jpg 225w,
                    /polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_300/image.jpg 300w,
                    /polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_490/image.jpg 490w,
                    /polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_630/image.jpg 630w
                                        "
            src=""
        />
        </div>    
                                <div class="article-image-info">
                                            <p class="article-image-caption">Daisy Cooper talking to class reps from Wheatfields Junior School 
</p>
                                                                <p class="article-image-copyright">Archant</p>
                                    </div>
                            </div>
            	            <div class="stand-first">
                            <!--PSTYLE=SF Web Summary--><h2>Welcome to my Westminster Diary. Each week, I'll be giving a light-hearted behind-the-scenes take on what life is really like as a new MP. From jeering and bobbing, procedures and prayers, I'll be lifting the lid on the mother of all Parliaments. Think 'The Thick of It' not 'House of Cards'!</h2>
                    </div>
                                  <div id="article-top">
        
                           <div class="ad-experiences--article-top-slot">

                          
        <!-- Start Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
<style>
.article-comments {
  display: none;
}
.content-c{
  clear: both;
}
  

/* Sticky Advert */
@media(min-width: 1024px){
  .content-b,
  .content-b .row,
  .content-b .row .inner-c{
    height: 100%
  }
            
  .content-b .row .inner-c .story-list{
    width: 100%;
    float: left;
  }

  .content-b .row .inner-c h3.inpage{
  	clear: both;
  }
  .content-b .row .inner-c .ad-experiences--right-column,
  .content-b .row .inner-c .subscription-widget {
    clear: both;
  } 
}
.ad-experiences--right-column,
#ad-slot-mpu-1-desktop iframe{
  width: 100%; 
}
.ad-experiences--right-column{
   height: 100%;
}
.ad-experiences--right-column .advert{
  position: sticky;  
  position: -webkit-sticky;
  top: 20px;
}

.ad-experiences--right-column .advert > div{
  width: 100%; 
}

/* EDP Specific */
.viewAll {
    margin-top: 0px!important; /* This is set in the "View All" Element, setting !important here to brute-force it */
}
</style>
<!-- End Generic Ad Experiences CSS Patch - Inlined, ID 7.902362 -->
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
                  
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-1-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-1-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-mobile');</script>--></div>
            </div>
        </div>
                      
        
                        
<!-- Example: /cm/2.1132/news/daisy-enjoys-school-visit -->
<!-- Example: 6553666 -->

      
                        
        

<!-- Start HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

<div style="margin-bottom: 20px;">
    <iframe id="subscriptionIframe" width="100%" height="140" scrolling="no" frameborder="0"></iframe>
</div>

<script src="https://cdnjs.cloudflare.com/ajax/libs/iframe-resizer/3.5.14/iframeResizer.min.js"></script>
<script>

(function($){
var navBg = $('.nav').css('backgroundColor');
    if(navBg === "rgba(0, 0, 0, 0)" || navBg === "#000000"){
      console.log('In-article External Newsletter Sign Up: colour will be grey due to ambiguous coding for the navigation CSS. Defaulting to #428bca.');
      navBg = "#428bca";
    }
	console.log(navBg);
  
  	var newsletterUrl = 'https://subscriptions.archant.co.uk/external-widget-bootstrap?origin=';
    newsletterUrl += encodeURIComponent(window.location.protocol + "//" + window.location.hostname);
    newsletterUrl += '&inArticle'
    newsletterUrl += '&inArticleNewsletterFrequency=' + encodeURIComponent('weekly');
    newsletterUrl += '&themeColor=' + encodeURIComponent(navBg);
  	newsletterUrl += '&productName=' + encodeURIComponent('Herts Advertiser');

    document.getElementById('subscriptionIframe').onload = function() { 
        iFrameResize([{}], '#subscriptionIframe'); 
    };

	document.getElementById('subscriptionIframe').src = newsletterUrl;

})(jQuery);

</script>

<!-- End HTML Element "Generic Ad Experiences In-article External Newsletter Sign Up HTML Element", ID 7.897826 -->

                        
    
            <div class="advert desktop">
            <div id="ad-slot-article-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-article-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-article-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-article-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-article-1XL-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
        
            </div>
      <div class="clearfix"></div>
            <!-- Article Start -->
        	
									
		    
	<div id="1.6553665" class="object-465"><img alt="Daisy Cooper talking to class reps from Wheatfields Junior School 
" data-src="/polopoly_fs/1.6553665!/image/image.jpg_gen/derivatives/landscape_630/image.jpg" class="lazyload"></img><em>Daisy Cooper talking to class reps from Wheatfields Junior School 
</em></div><p>In amongst the 'big p' Politics of Westminster, MPs get a perk that's always a breath of fresh air - school visits. Last week I met with three school groups and they didn't disappoint.  </p><p>The first group came to Parliament to learn how democracy works: from watching MPs debate in the Chamber to experiencing 'augmented reality' in Parliament's impressive Education Centre. I met them for a 10 minute Q&amp;A in the middle of their tour.  </p><p>I always tend to ask about their best and worst bits of the day. Invariably, the best bit is the House of Lords (children like the plush red and gold décor) whilst the worst is being hungry (packed lunches have to be left on the bus for the trip home)! </p>










                    



          		    

    <!-- Start Config > Contextual Article Video Code - includes targetted ad option for RFC 3031 -->

<h2 class="inpage"><strong>You may also want to watch:</strong></h2>
    <div id="jwPlayerCam"></div>
    <style>
      #jwPlayerCam{
        margin-bottom: 20px;
      }
    </style>

    <script src="//content.jwplatform.com/libraries/SeMsf5kK.js"></script>
    <script>
      jwplayer.key="s6/r7fJQqlwa23v8bWFFVMWmCIPJx4yi8bPcE+9YP62svvY9";
      jwplayer("jwPlayerCam").setup({
                    "advertising":{
            client: "googima",
            "tag":"https://pubads.g.doubleclick.net/gampad/ads?iu=/154725070/videonetwork(archant)&description_url=__page-url__&env=vp&impl=s&correlator=&tfcd=0&npa=0&gdfp_req=1&output=vast&sz=640x480&max_ad_duration=30000&unviewed_position_start=1&cust_params=siteName%3DHerts Advertiser%26articleId%3D1.6553666"
          },
                    "playlist":
          "https://cdn.jwplayer.com/v2/playlists/eic1PFJS?contextual=true&backfill=false&search=__CONTEXTUAL__",
          "autostart": "false"
      }); 
    </script>
    <!-- JWPlayer CAM: End Config > Contextual Article Video Code -->
<p>These Q&amp;'s always reflect the big issues of the day: coronavirus, climate change, even 'County Lines' drug issues. It is sobering to hear questions on such big issues from young people. There is no politics, just an eagerness for knowledge and the assurance that someone is working in their best interests.  </p><p>Of course, it's not all so serious; I have also been asked whether I get nervous when making speeches and what my favourite animal is.  </p><p>My second visit was a junior school. A packed room of seven to 10 year olds. They understand how they elect class reps, and it's the perfect analogy. 'How many class reps, or MPs, do you think there are in Parliament?' Hands shot up. '12, 15, 22, 46?' It took a little while to get to 650 but the gasps as the guesses got bigger and closer were delightful!   </p><p>My third visit was with a group of sixth form students and at that age, it was more of a conversation. As well as political issues, they asked questions that reflect how close they are to choosing their own path in life: what's it like being a woman MP, what can be done to support more diversity (both physical and mental) in politics?  </p><p>As I left, one of the teachers - proud of their students - gave me a knowing look and said: 'it's why we do it, isn't it?'</p>			<!-- Article End -->
		          <div id="article-postscript">
        
                          
                          
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-2-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-2-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-mobile');</script>--></div>
            </div>
        </div>
                      
        
<script>
  
  // winner winner chicken dinner

$("article p:not(:empty)").addClass( "HasContent" );

// move stuff
$(".HasContent").last().appendTo("#article-postscript");
  
</script>
              
               
            </div>
      <div class="clearfix"></div>
            
    </div>
</article>
<div class="article-keywords">
        </div>
  <div id="article-bottom">
    
                          <!-- Start Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
 <div class="ad-experiences--bottom-slot">

                          
        <!-- Start Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->







	   
   <!-- End Food & Drink Newsletter Promo 09/09/2019, ID 7.970565 -->
                        
        
                        <div class="article-share article">
    <div class="utilities clearfix"><!--*** When utilities is used in a gallery article the class of clearfix is not required -->
                                                        <div class="fbshare-btn lp_socialshare_facebook"></div>
                                                                                                        <div class="twittshare-btn lp_socialshare_twitter"></div> 
                                                                                                        <div class="redditshare-btn articleBeltShareBtn lp_socialshare_reddit"></div>
                                                                                                        <div class="emailShare articleBeltShareBtn lp_socialshare_email"></div>
                                                                                                        <div class="wa-share articleBeltShareBtn lp_socialshare_articlebelt"></div>
                                                                                                        <div class="sms-share articleBeltShareBtn lp_socialshare_sms"></div>
                                                                <div class="share" id="share-article">
            <a href="#" id="share-trigger-article" onclick="return false">
                <span class="logo"></span>
                <span class="text">Share</span>
            </a>
            <div id="popover_content_wrapper" style="display: none">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                            </div>
        <script type="text/javascript">
            if ($('#share-article #email-share').length != 0) {
                $(document).on('click', '#share-article #email-share', function() {
                    var element = $('#captcha_container-897814').html()
                                        $('#captcha_container-897814-article').html(element);
                    $('.popover').hide();
                    $('#display-send-to-friend-897814-article').toggle();
                });
            }
        </script>
        </div>
              </div>
</div>
<div id=display-send-to-friend-897814-article style="display:none">
    <a name="sharinganchor-display-send-to-friend-897814-article"></a>
    <form action="" method="post" class="web-form" id="share-by-email">
    <div id="ClientValidationSummary" class="errors hide"></div>
    <fieldset>
            <div class="introduction loggedout">
        <p><span href="#sharinganchor">Email this article to a friend</span></p>
        <p>To send a link to this page you must be logged in.</p>
    </div>
        </fieldset>
</form>
</div>
<script type="text/javascript">
    // Utilities popover javascript functions
    $(function(){
        $('#share-trigger-article').popover({
            html : true,
            placement : 'bottom',
            content:function() {
                return '<button type="button" id="close" class="close" onclick="$(&quot;#share-trigger-article&quot;).popover(&quot;hide&quot;);">&times;</button>'+ $('#popover_content_wrapper').html();
            }
        });
    });
</script>
        
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experiences Article Bottom Slot Container', ID 7.897844 -->
        
        </div>
  <div class="clearfix"></div>
                         		</div>
                        	</div>
						</div>
                                                                            <div class="content-b col-md-4"><div class="row"><div class="inner-c col-md-12">
                                
                          
                          
        
<style>
  .most-read .small-teaser-item .teaser-title>h3, .most-read .small-teaser-item .teaser-title>h3 a {
    font-size: 14px!important;
    font-weight: bold;
  }
  .most-read.story-list.title-underline h2.inpage, .most-read.story-list h2.inpage {
    font-size: 20px;    
  }
</style>

<div class="story-list most-read teaser-counter title-underline visible-md">
<h2 class="inpage">Most Read</h2>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/coronavirus-round-up-for-herts-1-6549236">Coronavirus round-up: what Hertfordshire is doing to prevent an outbreak</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/coronavirus-round-up-for-herts-1-6549236"> 
                                        <img data-src="/polopoly_fs/1.6549235.1583503902!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Multiple coronavirus cases have now been confirmed in Hertfordshire. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/harpenden-station-better-for-cyclists-1-6553023">Major investment in cycle security at Harpenden train station</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/harpenden-station-better-for-cyclists-1-6553023"> 
                                        <img data-src="/polopoly_fs/1.6553020.1583772963!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Harpenden Station. Picture: Google Street View" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418">Disruption to journeys in Harpenden this morning</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418"> 
                                        <img data-src="/polopoly_fs/1.6553417.1583827092!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Delays through Harpenden due to traffic congestion this morning. Picture: Herts police" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/coronavirus-update-as-hcc-releases-new-advice-1-6552498">County council offers warning to those with flu and cold symptoms</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/coronavirus-update-as-hcc-releases-new-advice-1-6552498"> 
                                        <img data-src="/polopoly_fs/1.6552497.1583763451!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Herts County Council have offered advice to community groups as coronavirus continues to spread across the county. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/watford-general-hospital-coronavirus-case-1-6550016">Fifth coronavirus case confirmed in Herts</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/watford-general-hospital-coronavirus-case-1-6550016"> 
                                        <img data-src="/polopoly_fs/1.6550014.1583522821!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Multiple coronavirus cases have now been confirmed in Hertfordshire. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>

              
                         <div class="ad-experiences--right-column">

                          
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-1-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-1-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-1-desktop');</script>--></div>
            </div>
        </div>
    
    
            
       </div>
        
                                  </div></div></div>
                        												<!-- Start Full Width Footer Bottom Slot -->
												<div class="content-c col-md-12">
						
                          <!-- Start Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
 <div class="ad-experiences--full-width-bottom-slot">

                          
        <style>
/* I think this is redundant now as this is in 7.897811, the Stylesheet element.*/
.content-c.col-md-12 { clear: both;}

</style>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-lb-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-lb-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-lb-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      <div class="row column-splitter "  >
	<div class="col-md-8 col-sm-12 col-xs-12 column-a">
	
                          
        
<!-- Start Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
<div id="taboola-below-article-thumbnails"></div>
<div class="article-comments-herts-advertiser"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>
<!-- End Generic Taboola In-Article Code 1120 05/06/2019, ID 7.953078 -->
                        
        
<!-- Start Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
    <!-- Article Comments Status: $article.showComments.value and true -->

<div id="article-comments-disqus">
<a id="comments-anchor"></a>
<div data-lazy-widget><!--

<div id="disqus_thread">

<script type="text/javascript">
// found!
var disqus_shortname = 'herts-advertiser';

// Unique Identifier
var disqus_identifier = 'ContentId(1.6553666)';

(function() {
var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();

</script>

<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
--></div>
</div>
<!-- End Generic Ad Experiences Disqus HTML Element 20/01/2020, ID 7.897830 -->
              
      	</div>
<div class="col-md-4 col-sm-12 col-xs-12 column-b">
	
                          
                          
        <div class="story-list most-read teaser-counter title-underline visible-xs visible-sm">
<h2 class="inpage">Most Read</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/coronavirus-round-up-for-herts-1-6549236">Coronavirus round-up: what Hertfordshire is doing to prevent an outbreak</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.hertsad.co.uk/news/coronavirus-round-up-for-herts-1-6549236"> 
                                  <img data-src="/polopoly_fs/1.6549235.1583503902!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Multiple coronavirus cases have now been confirmed in Hertfordshire. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/harpenden-station-better-for-cyclists-1-6553023">Major investment in cycle security at Harpenden train station</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.hertsad.co.uk/news/harpenden-station-better-for-cyclists-1-6553023"> 
                                  <img data-src="/polopoly_fs/1.6553020.1583772963!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Harpenden Station. Picture: Google Street View" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418">Disruption to journeys in Harpenden this morning</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418"> 
                                  <img data-src="/polopoly_fs/1.6553417.1583827092!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Delays through Harpenden due to traffic congestion this morning. Picture: Herts police" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/coronavirus-update-as-hcc-releases-new-advice-1-6552498">County council offers warning to those with flu and cold symptoms</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.hertsad.co.uk/news/coronavirus-update-as-hcc-releases-new-advice-1-6552498"> 
                                  <img data-src="/polopoly_fs/1.6552497.1583763451!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Herts County Council have offered advice to community groups as coronavirus continues to spread across the county. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/watford-general-hospital-coronavirus-case-1-6550016">Fifth coronavirus case confirmed in Herts</a></h3>
    </div>
    <div class="teaser-image">
              <a href="https://www.hertsad.co.uk/news/watford-general-hospital-coronavirus-case-1-6550016"> 
                                  <img data-src="/polopoly_fs/1.6550014.1583522821!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Multiple coronavirus cases have now been confirmed in Hertfordshire. Picture: Getty Images/iStockphoto" class="img-responsive lazyImage "/>
              </a>
          </div>
</div>

</div>

              
                        
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-3-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-3-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-mobile');</script>--></div>
            </div>
        </div>
                      
                          
        <div class="story-list most-read">
<h2 class="inpage">Latest from the Herts Advertiser</h2>

<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666">Westminster Diary: Making the most of school visits</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666"> 
                                        <img data-src="/polopoly_fs/1.6553664.1583835816!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Daisy Cooper talking to class reps from Wheatfields Junior School 
" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/eighties-danceathon-at-alban-arena-will-raise-money-for-sports-relief-1-6553540">Let’s get physical at the Alban Arena for Sport Relief</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/eighties-danceathon-at-alban-arena-will-raise-money-for-sports-relief-1-6553540"> 
                                        <img data-src="/polopoly_fs/1.6553537.1583832575!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Bob's wife Nicola Golding with baby Nella.  Picture: Laura Bill" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418">Disruption to journeys in Harpenden this morning</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/a1081-luton-road-traffic-delays-going-southbound-1-6553418"> 
                                        <img data-src="/polopoly_fs/1.6553417.1583827092!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Delays through Harpenden due to traffic congestion this morning. Picture: Herts police" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/sport/milestone-for-radlett-horse-trainer-dean-ivory-1-6553377">Fantastic milestone delights Raldlett horse trainer Dean Ivory as the Flyer makes 500</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/sport/milestone-for-radlett-horse-trainer-dean-ivory-1-6553377"> 
                                        <img data-src="/polopoly_fs/1.6553375.1583824926!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="Trainer Dean Ivory with Fantastic Flyer and jockey Sophie Ralston, the combination who brought his 500th winner at Chelmsford. Picture: SIMON DOUBLE" class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
<div class="small-teaser-item teaser clearfix">
    <div class="teaser-title">
        <h3><a href="https://www.hertsad.co.uk/news/design-contest-for-city-centre-site-1-6553054">Choose your favourite design for St Albans’ City Centre Opportunity Site South</a></h3>
    </div>
    <div class="teaser-image">
          <a href="https://www.hertsad.co.uk/news/design-contest-for-city-centre-site-1-6553054"> 
                                        <img data-src="/polopoly_fs/1.6553051.1583773541!/image/image.jpg_gen/derivatives/landscape_225/image.jpg" alt="The public is being given a chance to vote on their preferred design for the Civic Centre Opportunity Site South." class="img-responsive lazyImage "/>
          </a>
        </div>
</div>
</div>
              
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-2-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-2-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-2-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Generic Ad Experiences: Drive 24, ID 7.897833 -->
<div class="lp_drive24 text-center" style="height:327px">
<a target="_blank" href="https://www.drive24.co.uk/?utm_source=HertsAdvertiser.d&utm_medium=ImageLink&utm_campaign=FixedDisplay">
<img class="text-center" data-src="/polopoly_fs/7.897833.1544430935!/drive24.png" alt="Drive 24"/>
</a>
</div>
<!-- End Generic Ad Experiences: Drive 24, ID 7.897833 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-3-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-3-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-3-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-mpu-4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-mpu-4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-mobile');</script>--></div>
            </div>
        </div>
                      
        <!-- Start Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
<!-- End Generic Ad Experiences: DataTool Jobs 24 - Updated 2020, ID 7.897834 -->
                        
    
            <div class="advert desktop">
            <div id="ad-slot-mpu-4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-mpu-4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-mpu-4-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
        
<!-- Start Planning Finder Widget HTML Element ID 7.897835, Modified Wed Mar 04 14:26:03 GMT 2020 -->



<div class="propertyWidget">
<style>
.propertyWidget iframe{
  width:100% !important;
}
</style>

<div id="pfWidget" style="margin: 10px 0;"></div> 
<script type="text/javascript">
var pfWidget = {lat:51.752367,lng:-0.339399,postcode:'AL3 5DL',name:'St Albans'}
;

pfWidget['height'] = 650;
pfWidget['zoom'] = 20;
pfWidget['radius'] = 5;
pfWidget['id'] = 'unique_string_identifier';
</script>
<script type="text/javascript" src="https://www.planningfinder.co.uk/widget/big.js"></script>
</div>

<!-- End Planning Finder Widget HTML Element ID 7.897835 -->
                        
        <!-- Start GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450, 2Modified Thu Aug 01 10:37:05 BST 2019 -->
<!-- Archant DMPU - 300x600 -->



 <script src="//tags.onscroll.com/a1b570b2-06bf-4444-bf55-165fb16c7657/tag.min.js" async defer></script>
 <!-- Archant DMPU - 300x600 -->
 <div id="onscroll-ad-archant-dmpu-300-x-600" style="margin-bottom: 20px"></div>
<!-- End GENERIC OnScroll Advert HTML Element | DMPU - 300x600, ID 7.330450 -->
              
        </div>
</div>                  
    
            <div class="advert desktop">
            <div id="ad-slot-teads-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-teads-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-teads-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-teads-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-teads-mobile');</script>--></div>
            </div>
        </div>
            
       </div>
<!-- End Bluebell Element Container, 'Generic Ad Experience Article FW Bottom Slot Container 20/01', ID 7.897845 -->
                  
        <!-- Start Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->


	
		

<script>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</script>

<style>
  
  html body {
      overflow-x: initial;
  }
    
  /* Hide legacy comments forms */
  /*  
  #article-comments,
  .loggedin,
  .loggedout{
    display:none;
  }
  */
  
  #article-comments{
    display:none;
  }
  /* Social Buttons */
  .fbshare-btn img,
  .twittshare-btn img,
  .gpshare-btn img,
  .articleBeltShareBtn img {
    width: 42px;
    border-radius: 4px;
  }
  /* Fix for some themes */
  .utilities {
    padding: 10px 0px;
  }
  .utilities div {
    width: initial;
  }
  .utilities > .fbshare-btn,
  .utilities .twittshare-btn,
  .utilities .gpshare-btn,
  .utilities .articleBeltShareBtn {
    padding: 0;
    border-radius: 4px;
    -webkit-filter: grayscale(75%);
    filter: grayscale(75%);
	margin: 0 4px;
  }
  .utilities > .fbshare-btn:hover,
  .utilities > .twittshare-btn:hover,
  .utilities > .gpshare-btn:hover,
  .utilities > .articleBeltShareBtn:hover {
    -webkit-filter: grayscale(0%);
    filter: grayscale(0%);
  }

  .article-share .utilities a:hover {
      opacity: 1;
  }
  /* Counter styles */
  .utilities .fbshare-btn {
      background-color: #3b5998;
  }
  .utilities .twittshare-btn {
      background-color: #4099FF;
  }
  .fbshare-count,
  .twittshare-count{
      display: inline-block;
      color: white;
      font-weight: bold;
      font-size: 18px;
      width: 0;
      transition: width 1s;
      overflow: hidden;
      white-space: nowrap;
      vertical-align: middle;
  }
  .fbshare-count a,
  .twittshare-count a{
      color: white;
  }
  .fbshare-count:before {
      content: "Shares: ";
  }
  .twittshare-count:before {
      content: "Tweets: ";
  }
  .fbshare-btn:hover .fbshare-count,
  .twittshare-btn:hover .twittshare-count {
      width: 110px;
      transition: width 1s;
      display: inline-block;
  }
  /* Total share*/
  .utilities > .totalshare {
      vertical-align: bottom;
      height: 42px;
      padding: 0;      
      font-weight: bold;      
      font-size: 32px;
      vertical-align: middle;
      float: right;
      padding-left: 4px;
      border-left: 1px solid #ccc;
  }
  .totalshare:before {
      content: "Shares: ";
      font-size: 14px;
  }
  /* General styles*/
  .article-share {
      padding: 10px 0;
      vertical-align: middle;
  }
  /* Stop appering in gallery */
  .gallery .article-share{
      display: none!important;
  }
  /* Remove comments button*/
  .article-share .utilities .comments {
      display: none;
  }
  /* Whatsapp button*/
  @media screen and (min-width: 1024px) {
      .whatsappcontainer {
         display:none;
      }
  }
  

/* Mobile & tablet styling */
@media (max-width: 1024px){
	.utilities > .totalshare {
		border-left: 0;
	}	
	.fbshare-count, .twittshare-count{
		font-size: 14px;
		width: initial;
		padding-Right: 8px;
	}	
	.utilities > .fbshare-btn,
    .utilities .twittshare-btn,
    .utilities .gpshare-btn,
    .utilities .articleBeltShareBtn {
		-webkit-filter: grayscale(0%);
		filter: grayscale(0%);
		margin-bottom: 8px;
	}	
	.fbshare-btn:hover .fbshare-count,
    .twittshare-btn:hover .twittshare-count {
		width:initial
	}	
}
</style>
<!-- End Generic Ad Experiences Scripts 08/05/2019, ID 7.897813 -->
              
      						</div>
												<!-- End Full Width Footer Bottom Slot -->
                      
					</div> 							</div>
			<!-- Start LegacyAppFragment name="Footer" -->
							<footer>
					
                          
    
            <div class="advert desktop">
            <div id="onscroll-1XL-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('onscroll-1XL-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('onscroll-1XL-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="onscroll-1XL-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('onscroll-1XL-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('onscroll-1XL-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="onscroll-1XL-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('onscroll-1XL-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('onscroll-1XL-mobile');</script>--></div>
            </div>
        </div>
                      
<!-- Start Element Group 'HAD | Footer | Group', ID 7.445467 -->
	<div>
  
  
                          
        <div id="footer">
	<div class="useful-links">
	<h3>Useful Links</h3>
      <ul class="left">
         <li><a href="https://www.homes24.co.uk/hertfordshire/">homes<span>24</span></a></li>          <li><a href="https://www.jobs24.co.uk/jobs/england/jobs-hertfordshire">jobs<span>24</span></a></li>             <li><a href="https://www.drive24.co.uk/used/cars/hertfordshire">drive<span>24</span></a></li>           <li><a href="https://herts24.mydate24.co.uk">mydate<span>24</span></a></li>       </ul>

      <ul>
 <li><a href="http://3276.e-printphoto.co.uk/herts24/index.cfm?z=z&action=cat&c_id=84530">myphotos<span>24</span></a></li>           <li><a href="https://www.familynotices24.co.uk/had">familynotices<span>24</span></a></li>      <li><a href="https://www.localsearch24.co.uk/herts/">Localsearch<span>24</span></a></li>  	</ul>
      </div>

<div class="site-links">
	<h3>Site Links</h3>
      <ul class="left">
        <li><a href="/contact">Contact us</a></li>
        <li><a href="https://www.archant.co.uk/articles/terms-conditions/" target="_blank">Terms & Conditions</a></li>
		<li><a href="https://www.archant.co.uk/articles/privacy-policy/" target="_blank">Privacy Policy</a></li>
		<li><a href="https://www.archant.co.uk/articles/cookies/" target="_blank">Cookie Policy</a></li>
                <li><a href="#" id="cmpManageCookies">Manage Cookies</a></li>
                <li><a href="/home/about-us">About us</a></li>        
      </ul>
      <ul>
        <li><a href="https://www.archanthub.co.uk/herts-advertiser" target="_blank">Advertise with us</a></li>
        <li><a href="/contact/send-us-a-story">Send us a story</a></li>    
        <!-- <li><a href="/what-s-on/tell-us-about-an-event">Tell us about an event</a></li> -->
		<li><a href="https://www.archant.co.uk/articles/archant-community-media-limited-rights-holder-char/" target="_blank">Contributor's charter</a></li>
      </ul>
</div>

  	<div class="brands">
		<a href="http://www.thecomet.net/home" target="_blank" class="comet" title="The Comet">The Comet</a>
		<a href="http://www.whtimes.co.uk/home" target="_blank" class="whtimes" title="Welwyn Hatfield Times">Welwyn Hatfield Times</a>        
		<a href="http://www.royston-crow.co.uk/home" target="_blank" class="roystoncrow" title="Royston Crow">Royston Crow</a>
	</div>

	<div class="copyright"><span>&copy; 2020</span> <a target="_blank" href="http://www.archant.co.uk/">Archant Community Media Ltd</a></div>

</div>
                        
    
            <div class="advert desktop">
            <div id="ad-slot-wp-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-wp-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-wp-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-float-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-desktop');</script>--></div>
            </div>
        </div>
    
    
                      
    
    
    
                      
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        



                        
<!-- Start Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
  
  
                          
        <!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->





<!-- Start Generic Carbon Search Container HTML Element, ID 7.964880 -->
                        
        
                        
        <!-- Start GLOBAL Search input form char replace JS, ID 7.985777 -->

<script>
if(document.getElementById("frm-search-term") != null){
    document.getElementById("frm-search-term").onkeyup = fixInputChars;
}
if(document.getElementById("frm-refine-search-term") != null){
    document.getElementById("frm-refine-search-term").onkeyup = fixInputChars;
}

function fixInputChars() {
        let singleQuotes = /[\u2018\u2019\u201A\u201B\u2032\u2035]/g;
                                                                let doubleQuotes = /[\u201C\u201D\u201E\u201F\u2033\u2036]/g;
                                                                          if(this.value.match(singleQuotes)){
        this.value = this.value.replace(singleQuotes, "'");
          }
    if(this.value.match(doubleQuotes)){
        this.value = this.value.replace(doubleQuotes, '"');
          }
     }
</script>
<!-- End GLOBAL Search input form char replace JS, ID 7.985777 -->

                        
        <!-- Start JS fix for Calendar widget, ID 7.900267 -->

<!-- https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666 -->

<!-- End JS fix for Calendar widget, ID 7.900267 -->
                        
        <!-- Start Generic Login Link Fix, ID 7.820863, 
Modified Thu Aug 02 17:02:34 BST 2018 -->








<script type="text/javascript">
function loadLogin(json) {
  if (json.loginStatus.loggedIn) {
    $('#featurebar_login').empty().append(
      '<a href="/logout?referrer=https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=logout" rel="nofollow">Log out</a>');
    $('#register').remove();	
  } 
  else {
    $('#featurebar_login').empty().append(
      '<a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=login"  rel="nofollow">Log in</a>');
  }
  
  if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
  if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
  if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
}

$.getJSON('/ajax?action=loginStatus', loadLogin);
  
</script> 
<!-- End Generic Login Link Fix, ID 7.820863 -->
                        
        
<!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
    <script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
  </script>
  <!-- Start Generic Taboola Footer Code 1120 05/06/2019, ID 7.953100 -->
                        
        <!-- Start Generic Group M native test (RFC 2760), ID 7.812617 -->


                            <!-- Stop Generic Group M native test (RFC 2760), ID 7.812617 -->

                        
        <!-- Start Generic OnScroll tag: Archant, element 7.419091 -->
<!-- End Generic OnScroll tag: Archant -->
                        
        
<style>
@media(min-width:1024px){
    footer .advert{
        display: block!important;
    }
}
</style>
                        
        <!-- Start LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
<!-- Westminster -->
<!-- false -->
<!-- End LinkedIn Share Button | Business Articles Only, ID 7.962040 -->
                        
        <script>
ais = window.ais || {};
$.getJSON('/ajax?action=loginStatus', function (json){
    ais.userName = json.loginStatus.userName;
});
</script>
                        
        


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->



                        
    
            <div class="advert desktop">
            <div id="ad-slot-inimage-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-inimage-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-inimage-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-inimage-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-inimage-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
            <div class="advert tablet">
            <div id="ad-slot-float-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-float-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-float-mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-float-mobile');</script>--></div>
            </div>
        </div>
                      
    
    
    
                      
    
            <div class="advert desktop">
            <div id="ad-slot-1x4-desktop" class="lp_track">
                <script>
                if(window.innerWidth >= 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4-desktop');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4-desktop');</script>--></div>
            </div>
        </div>
    
            <div class="advert tablet">
            <div id="ad-slot-1x4-tablet" class="lp_track">
                <script>
                if(window.innerWidth >= 728 && window.innerWidth < 1024) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -tablet');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -tablet');</script>--></div>
            </div>
        </div>
    
            <div class="advert mobile">
            <div id="ad-slot-1x4-mobile" class="lp_track">
                <script>
                if(window.innerWidth < 728) {
                    googletag.cmd.push(function() {
                        googletag.display('ad-slot-1x4 -mobile');
                    });
                }
                </script>
                <div class="lazyload" data-lazy-widget><!--<script>lazyLoadAd('ad-slot-1x4 -mobile');</script>--></div>
            </div>
        </div>
            
        	     <!-- End Element Group 'Generic Polopoly-wide Footer Element group', ID 7.443146 -->
        
        	     	</div>
<!-- End Element Group 'HAD | Footer | Group', ID 7.445467 -->
                  
<!-- Start Element Group 'Generic Foot Element Group', ID 7.860144 -->
	<div>
  
  
                          
        

<!-- Start Generic SUBX Script - subx on, ID 7.985684 -->

<!-- SubX not set up for this site -->
<!-- Stop Generic SUBX Script - subx on, ID 7.985684 -->
                        
        <!-- Start Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->

<script src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.0.0/js/bootstrap.min.js"></script>

<script>
$('img[data-src], img[data-srcset], div[data-lazy-widget]').addClass('lazyload');
  
document.addEventListener('lazybeforeunveil', function(e){
    var widget = e.target.getAttribute('data-lazy-widget');
    if(widget != null){
    	var regex = /<!--([\s\S]*)-->/;
        var target = $(e.target);
    	var match = regex.exec(target.html());
    	if(match) {
        	target.replaceWith(match[1]);
        }
    }
});
</script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/lazysizes/4.1.5/lazysizes.min.js" async=""></script>



<script src="/polopoly_fs/7.834018.1558599543!/main.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/swipeCarousel.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureStorylist.jQuery.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/Navigation.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/jquery.webticker.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/search.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/weather.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/calendar.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/personalisedDropdown.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/advertHideNEW.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/MyprofileFunctionality.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/wallpaper.js"></script>
<script src="/polopoly_fs/7.834018.1558599543!/pictureNavigatorCarousel.jQueryTEST2NEW.js"></script>

<!-- End Generic Foot JS Assets for Base Theme 09.19 23/05/2019, ID 7.834018 -->
              
        	     	</div>
<!-- End Element Group 'Generic Foot Element Group', ID 7.860144 -->
                  
        <script src="/polopoly_fs/7.834014.1538394719!/pictureNavigatorThumbsTop.js"></script>
<script src="/polopoly_fs/7.834014.1538394719!/usefulLinksClick.js"></script>
              
      				</footer>
						<!-- End LegacyAppFragment name="Footer" -->
							<script type="text/javascript">
	function loadLogin(json) {
		if (json.loginStatus.loggedIn) {
			$('#featurebar_login').empty().append(
			'<a href="/logout?referrer=https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=logout" rel="nofollow">Log out</a>');
			$('#register').remove();	
		} 
		else {
			$('#featurebar_login').empty().append(
			'<a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=login" rel="nofollow"><img src="https://www.hertsad.co.uk/media/images/google small.png"><img src="https://www.hertsad.co.uk/media/images/facebook small.png"><img src="https://www.hertsad.co.uk/media/images/yahoo small.png"><img src="https://www.hertsad.co.uk/media/images/windows small.png"></a><a href="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666?action=login"  rel="nofollow">Log in</a>');
		}

		if (typeof loadCommentsDynamic === 'function') loadCommentsDynamic(json);
		if (typeof loadEmailDynamic === 'function') loadEmailDynamic(json);
		if (typeof loadCompetitionDynamic === 'function') loadCompetitionDynamic(json);
	}
</script> 					</div> 		<!-- Start LegacyAppFragment name="FooterScripts" --> 
		<div class="js">
									<!-- jQuery and JS libraries -->			
									<!-- scripts -->
									
									<!-- Start Footer Scripts from Site Config -->
				
        



<!-- Sourcepoint CMP Modal Popup -->
<style>
/* The Modal (background) */
.modal {
    display: none; /* Hidden by default */
    position: fixed; /* Stay in place */
    z-index: 1; /* Sit on top */
    left: 0;
    top: 0;
    width: 100%; /* Full width */
    height: 100%; /* Full height */
    overflow: auto; /* Enable scroll if needed */
    background-color: rgb(0,0,0); /* Fallback color */
    background-color: rgba(0,0,0,0.4); /* Black w/ opacity */
}
/* Modal Content/Box */
.modal-content {
    background-color: #fefefe;
    margin: 15% auto; /* 15% from the top and centered */
    padding: 0px;
    border: 0px;
    width: 100%; /* Could be more or less, depending on screen size */
    max-width: 600px;
    height:600px;
}
</style>

<!-- Sourcepoint CMP Modal Popup Code 20/03/2019 -->
<script>
  $("#cmpManageCookies").click(function(){
    window._sp_.privacyManager.loadPrivacyManagerModal(1204, '5b7168c0fc569a2775ec5f14');
  });
</script>

 

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-YX7x3E8QMpsVE"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-YX7x3E8QMpsVE.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->


<!-- Start LegacyAppFragment name="Statistics" -->


<script language="JavaScript" type="text/javascript" src="https://www.hertsad.co.uk/polopoly_fs/1.4277433.1582810058!/VisitorAPI.js"></script>
<script language="JavaScript" type="text/javascript" src="https://www.hertsad.co.uk/polopoly_fs/1.4277433.1582810058!/AppMeasurement.js"></script>
<script>
  console.log('Site Wide Footer Scripts: Omniture firing.');
//initialize AppMeasurement
var s_account="archanthertsad"
var s=s_gi(s_account)

/******** VISITOR ID SERVICE CONFIG - REQUIRES VisitorAPI.js ********/
s.visitor=Visitor.getInstance("2C000C3A53DA83BF0A490D4D@AdobeOrg")

/************************** CONFIG SECTION **************************/
/* You may add or alter any code config here. */
/* Link Tracking Config */
s.trackDownloadLinks=true
s.trackExternalLinks=true
s.trackInlineStats=true
s.linkDownloadFileTypes="exe,zip,wav,mp3,mov,mpg,avi,wmv,pdf,doc,docx,xls,xlsx,ppt,pptx"
s.linkInternalFilters="javascript:" //optional: add your internal domain here
s.linkLeaveQueryString=true
s.linkTrackVars="None"
s.linkTrackEvents="event1"

/* uncomment below to use doPlugins */ 
/* s.usePlugins=true
function s_doPlugins(s) {

// use implementation plug-ins that are defined below
// in this section. For example, if you copied the append
// list plug-in code below, you could call:
// s.events=s.apl(s.events,"event1",",",1);
  
  s.prop32=s.getDaysSinceLastVisit(Cookie_Name);
  s.prop33=s.getNewRepeat(30,'s_getNewRepeat');

}
s.doPlugins=s_doPlugins */

/* WARNING: Changing any of the below variables will cause drastic
changes to how your visitor data is collected.  Changes should only be
made when instructed to do so by your account manager.*/
s.trackingServer="archant.d3.sc.omtrdc.net"
s.trackingServerSecure="archant.d3.sc.omtrdc.net"

/************************** PLUGINS SECTION *************************/

// copy and paste implementation plug-ins here - See "Implementation Plug-ins" @
// https://marketing.adobe.com/resources/help/en_US/sc/implement/#Implementation_Plugins
// Plug-ins can then be used in the s_doPlugins(s) function above 

/*
 * Plugin: Days since last Visit 1.1 - capture time from last visit
 */
s.getDaysSinceLastVisit=new Function("c",""
+"var s=this,e=new Date(),es=new Date(),cval,cval_s,cval_ss,ct=e.getT"
+"ime(),day=24*60*60*1000,f1,f2,f3,f4,f5;e.setTime(ct+3*365*day);es.s"
+"etTime(ct+30*60*1000);f0='Cookies Not Supported';f1='First Visit';f"
+"2='More than 30 days';f3='More than 7 days';f4='Less than 7 days';f"
+"5='Less than 1 day';cval=s.c_r(c);if(cval.length==0){s.c_w(c,ct,e);"
+"s.c_w(c+'_s',f1,es);}else{var d=ct-cval;if(d>30*60*1000){if(d>30*da"
+"y){s.c_w(c,ct,e);s.c_w(c+'_s',f2,es);}else if(d<30*day+1 && d>7*day"
+"){s.c_w(c,ct,e);s.c_w(c+'_s',f3,es);}else if(d<7*day+1 && d>day){s."
+"c_w(c,ct,e);s.c_w(c+'_s',f4,es);}else if(d<day+1){s.c_w(c,ct,e);s.c"
+"_w(c+'_s',f5,es);}}else{s.c_w(c,ct,e);cval_ss=s.c_r(c+'_s');s.c_w(c"
+"+'_s',cval_ss,es);}}cval_s=s.c_r(c+'_s');if(cval_s.length==0) retur"
+"n f0;else if(cval_s!=f1&&cval_s!=f2&&cval_s!=f3&&cval_s!=f4&&cval_s"
+"!=f5) return '';else return cval_s;");

/*
 * Plugin: getNewRepeat 1.2 - Returns whether user is new or repeat
 */
s.getNewRepeat=new Function("d","cn",""
+"var s=this,e=new Date(),cval,sval,ct=e.getTime();d=d?d:30;cn=cn?cn:"
+"'s_nr';e.setTime(ct+d*24*60*60*1000);cval=s.c_r(cn);if(cval.length="
+"=0){s.c_w(cn,ct+'-New',e);return'New';}sval=s.split(cval,'-');if(ct"
+"-sval[0]<30*60*1000&&sval[1]=='New'){s.c_w(cn,ct+'-New',e);return'N"
+"ew';}else{s.c_w(cn,ct+'-Repeat',e);return'Repeat';}");

/*
* Utility Function: split v1.5 (JS 1.0 compatible)
*/
s.split=new Function("l","d",""
+"var i,x=0,a=new Array;while(l){i=l.indexOf(d);i=i>-1?i:l.length;a[x"
+"++]=l.substring(0,i);l=l.substring(i+d.length);}return a");

/****************************** MODULES *****************************/

// copy and paste implementation modules (Media, Integrate) here
// AppMeasurement_Module_Media.js - Media Module, included in AppMeasurement zip
// AppMeasurement_Module_Integrate.js - Integrate Module, included in AppMeasurement zip

/* ============== DO NOT ALTER ANYTHING BELOW THIS LINE ! =============== */
</script>







        
                            
    
                    
                
        
    
	
    		    		
            
            

	


<script language="JavaScript" type="text/javascript">
/* You may give each page an identifying name, server, and channel on
the next lines. */
s.pageName="Westminster Diary: Making the most of school visits"
s.server="https://www.hertsad.co.uk"
s.channel="News"
s.pageType=""
s.pageURL=""
s.prop1="Westminster"
s.prop2="https://www.hertsad.co.uk/1.6553666"
s.prop3="daisy.cooper.mp@parliament.uk"
s.prop4="Category.Westminster.Government.NewsHard"


s.prop5=""


s.prop6=""
s.prop7=""

s.prop9="Canonical"
s.eVar10="10/03/2020"
s.eVar12="03/2020"

s.eVar16="Yes"
s.eVar17="No"
s.eVar18="Yes"
s.eVar19="No"
s.eVar20="Yes"
s.eVar21="No"

s.prop20="Herts Advertiser"

if (window.matchMedia('(display-mode: minimal-ui)').matches) {
s.prop30="PWA View"
} else {
s.prop30="Non PWA View"
}
s.prop31="https://www.hertsad.co.uk/news/daisy-enjoys-school-visit-1-6553666"
  
s.prop40=""
s.prop49="1.6553666"

s.hier1="News"
s.hier2="Article"
s.hier3="" // Natural Language Processing for Ad Experiences
s.linkInternalFilters="javascript:,https://www.hertsad.co.uk"
/* Conversion Variables */
s.campaign=":::"
s.state=""
s.zip=""
s.events=""
s.products=""
s.purchaseID=""
s.eVar1=""
s.eVar2=""
s.eVar3=""
s.eVar4=""
s.eVar5=""
var s_code=s.t();if(s_code)document.write(s_code)

window.addEventListener('appinstalled', (evt) => {
  s.events="event1"
  s.tl(true, 'o', 'PWA Installed')
});
</script>
<!-- End LegacyAppFragment name="Statistics" -->

      			<!-- End Footer Scripts from Site Config -->
					</div>
		<!-- End LegacyAppFragment name="FooterScripts" -->
                			</body>
</html>